PDA

View Full Version : Geforce FX Go 5..........


neil1977
03-07-04, 10:38 AM
PLEASE HELP!!

I have a Geforce FX Go 5200 in my

Dell Inspiron 8600
512MB RAM
64mb Geforce 5200
1.4ghz Pentium 'm'

but I am having trouble playing a game that requires only a 32mb card.

I am trying to play Pro Evo Soccer 3 and the game runs like absolute cr*p.....i'm reaching the end of my tether trying to get it to run but cant.

Seeing as i am new to this kinda thing, and have no manual with the graphics card I would appreciate any advice on how to get the most out of my card?!?!!?

I have heard people talk about "direct3d" options and "AA/AF" - but i cant find any way of changing these options....anyone??? please help???

Oh, and please make the responses easy to understand as i am VERY new to this (i.e since yesterday!!!)

THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

MUYA
03-07-04, 10:42 AM
right click on dektop-->click properties-->Settings--->Advanced

The Forceware applet should be there and you can change the AA afa settings in tab somewhere located in that Control panel. If u cannot see that then that means you don't have the proper drivers installed. In which case u should goto nvidia's website and download the appropriate drivers and install them. Also u might want to download a third party tool to disable Vysnc which might give u a boost in frames rendered by second.

neil1977
03-07-04, 11:10 AM
MUYA:

how do i know that i have the right drivers installed?

I thought i had downloaded the right one earlier............their website is too hard to understand for a newbie like me!

i'm lost i tells ya!

RobHague
03-07-04, 01:28 PM
Go staight to the horses mouth

http://www.nvidia.com/

Get the latest ForceWare drivers and follow the instrutions on how to remove the old ones.

I assumed that you were trying to find drivers for this FX on dells site?

lmchv
03-08-04, 12:07 PM
PES3 is a very demanding game,
I couldn't even run it at 1024x768 w/high texture settings with my old 8500, I had to run it at 800x600. With your system I assume the best you are going to get from the game is 640x480.

Do what RobHague said and download the latest Forceware, also try lowering the texture detail in the "Settings" program of the game.