PDA

View Full Version : ****ed up


watanabe
03-17-04, 07:57 AM
summary: in japan, building new pc from scratch, gonna run linux on it so i decided to get a nvidia based card so i could run everquest in linux.

all was well, got a 256mb FX5700 for 14900yen(bout 145us$), decided to get a zalman heatsink as this box is gonna be in my room and id prefer a quiter machine.. in the process of pryin off the oem heatsink i scratched the PCB on my card :( heres some pics:
>original card< (http://mywebpage.netscape.com/watanabe642653/orig.JPG)
>scratch pic< (http://mywebpage.netscape.com/watanabe642653/scratch.jpg)
>same scratch, nother pic< (http://mywebpage.netscape.com/watanabe642653/unsmily.JPG)

I thought it wouldn't be a big deal, you can see some copperish like metal, but the scratch occured where there wasn't any obvious traces(least on the outermost layer of pcb) i went ahead and installed the zalman anyways.

I didnt buy a monitor yet so i thought i was completely outta luck on whether or not this thing would work... luckily the card has VIVO and i could test it on my TV, it shows up video like this though:

___________________
[..||..||..||..||..||..||..||..||]
[..||..||..||..||..||..||..||..||]
[..||..||..||..||..||..||..||..||]
[..||..||..||..||..||..||..||..||]
[..||..||..||..||..||..||..||..||]
[..||..||..||..||..||..||..||..||]
-------------------------------


where the ..'s mean video displays correctly, and the || are solid grey bars that come down through the screen, every other second or so the text(no OS on this thing yet, only lookin at the BIOS) behind it becomes visible.... I think it might just be cause this is a NTSC-J TV as opposed to a NTSC-north american one... but the card was bought in japan with japanese documentation so it stands to reason that it should be able to work w/ntsc-j

then i thought of the LCD monitor upstairs connected to my step-moms PC, only has a DVI input, when i try that out the monitor doesnt respond to bein plugged in, my machine bootin up, anything... the LED on the front of it stays orange.

Any advice on what to do? I wont have my own monitor till my next paycheck, feb 15th, to test this out on.. Im thinkin i might just uninstall the zalman, reinstall the OEM heatsink, and return it to the store(think oem heatsink covers the scratch, if not I can complain that the card had the scratch initially, it was a refurb card)

im not 100% though on the returnability of the card as my japanese isnt so good and i just nod my head at the check out counter when they start talkin...

kinda in a predicament

I'm not sure if this is because:confused:

so basically if anyone has any idea how to fix what im experiencing:
1) garbled svideo output(can still setup bios etc, but definetly not a fun thing to do)
2)dvi output not doin anything(as far as i can tell)

or is it just that i got a dud/card scratched.

drunk atm so sorry if the above post doesnt make any sense.

edit: linked to pics instead of img taggin them

MUYA
03-17-04, 08:24 AM
quite a predicatment

Dunno if a scratch like would have any effect but...well u could always discretely assemble the factory HSF and pack it up and take it the shop and exchange it.

Dunno what else u can do.

watanabe
03-17-04, 09:34 AM
pic of my artifacts (http://mywebpage.netscape.com/watanabe642653/artifact.jpg)

above is a pic i just took of whats happenin when i boot up

MUYA
03-17-04, 09:39 AM
Very borked.

I dunno if that thing is fixable? Although a lil scratch like that...hmm maybe it was borked to start with

Down1oader
03-17-04, 09:44 AM
mmm maybe scratch is letting interference through? try covering it up with something that blcoks electromagnetic waves, just a guess but it might work.