PDA

View Full Version : Tv-out problem Help!


Jordon
03-17-04, 04:46 PM
Ok I have a geforce FX 5900, and I just tried my tv out, it works fine but i get these big ugly lines moving down the screen like when you look at a moniter with a camera, anyone know why it does this and how to fix this?

Cota
03-17-04, 09:05 PM
you are taking video of your monitor or TV with a camera?

OWA
03-17-04, 09:12 PM
Yeah, I get that also and just assumed it was some sort of interference issue. I didn't bother trying to resolve it since I was just testing something briefly. This was with a 5900U.

Did you try having the computer, monitor, etc. plugged into the same strip as the TV, etc.? I can't remember if this is correct or not but aren't you supposed to try to use the same ground when having interference type problems (or is it to avoid using the same ground?). :)

Edit: Also, I wasn't using the S-video connection.

Jordon
03-17-04, 09:13 PM
no, i get lines scrolling down the tv screen when using tv out.

Cota
03-17-04, 09:25 PM
are you using composite or s-video?

Jordon
03-17-04, 09:26 PM
im using the adapter that came with my videocard its svideo-composite

Cota
03-17-04, 09:28 PM
duh...

I mean are you using s-video cable for your tv or composite

Jordon
03-17-04, 09:28 PM
composite

Cota
03-17-04, 09:44 PM
ok then help is on the way

alternative 1

Check if you are using ntsc or pal output and adjust accordingly.

alternative 2

use s-video cable

alternative 3

some fx5900 are prone to interference, specially composite out

I have a bfg 5900 and with composite out I get lots of noise, and scrolling lines on my tv. The easiest way to fix this is to connect a s-video cable to the card and leave the other end disconnected. This reduces significantly the interference. If you connect it to another s-video input or output, say a dvd or digital reciever its even better.

Jordon
03-17-04, 09:50 PM
i have it set to ntsc, and i dont have a svideo thing on my tv, or a dvd player

OWA
03-17-04, 10:22 PM
Originally posted by Cota
ok then help is on the way

alternative 1

Check if you are using ntsc or pal output and adjust accordingly.

alternative 2

use s-video cable

alternative 3

some fx5900 are prone to interference, specially composite out

I have a bfg 5900 and with composite out I get lots of noise, and scrolling lines on my tv. The easiest way to fix this is to connect a s-video cable to the card and leave the other end disconnected. This reduces significantly the interference. If you connect it to another s-video input or output, say a dvd or digital reciever its even better.
Thanks man. I should have tried that. Using the s-video cable/connection worked.

Cota
03-18-04, 01:57 PM
glad to be of help

kraigc
03-18-04, 07:45 PM
how did you enable your tv out? cant get mine to work

OWA
03-18-04, 08:06 PM
Just connected the cable to the TV, did the detect displays, rebooted and it worked. I think that was the procedure anyway.