PDA

View Full Version : Far Cry patch causes corrupted graphics!!!


Pantherman
03-27-04, 01:23 PM
I just installed the Far Cry 1.1 patch, and now I'm getting corrupted graphics in the game. The islands now have patches where there are black areas with yellow lines running through them. I'm also witnessing other graphic anomalies. Although the patch improved the speed of the game, I don't like the problems I'm getting. Anyone else experiencing these problems?

OWA
03-27-04, 01:44 PM
No, it has been working well for me so far. The only disappoint was the "fog issue" still being there unless I play the game in OpenGL mode. They mentioned fixing that although nvidia mentioned it would be fixed in the next driver release. So maybe they were two different issues. Anyway, so far I'm happy with the patch.

Pantherman
03-27-04, 01:48 PM
I'm also using the latest 56.64 drivers from Nvidia's website. Maybe these are causing the issues with the patch? :lame:

zer0xp
03-27-04, 03:35 PM
Yep, same here. PNY Geforce FX 5900NU, 56.64 drivers... Card works fine in every other game, only started after patching farcry with 1.1... so i guess it's just FC 1.1 patch:screwy:
Gonna reinstall far-cry in a bit, to get rid of the 1.1 patch.. i'll post results after.

OWA
03-27-04, 04:25 PM
I'm also using the latest 56.64 drivers from Nvidia's website
I'm using the 56.64s with a 5900U with no problems that I've seen so far but that doesn't mean much since every system is different.

You may want to try the feedback thread for far cry to see if anyone else is having the problem and see if there are any solutions.

http://www.nvnews.net/vbulletin/showthread.php?t=26428

ginfest
03-27-04, 07:32 PM
Reduce shadows to medium and the corruption will go away.
Also, if you want to go back to v1.0 you don't have to reinstall the game -
just re-run the patch exe and it will uninstall the patch and return the game to the original install.


Mike G

skoprowski
03-27-04, 09:11 PM
I have found that some of my issues go away when I set the nvidia driver settings to the default and only adjust AA and filtering through Far Cry's settings. This corrected the weapons and hand from turning blue in the game.

This is on a 5900 Ultra with the latest drivers.

Scott

zakelwe
03-28-04, 09:22 AM
I have found that some of my issues go away when I set the nvidia driver settings to the default and only adjust AA and filtering through Far Cry's settings. This corrected the weapons and hand from turning blue in the game.

This is on a 5900 Ultra with the latest drivers.

Scott

52.16 should work as well I think

Regards
Andy

bigwillee
03-28-04, 12:15 PM
I got the corrupted graphics problem too. I forget my exact setting but turning up the graphics solved the problem. I think I had everything set to medium and turned it up to high and it went away. Although now it's not as smooth. Someone else said to turn shadows down to low, so mabey it's a medium setting problem or a specific type of graphics quality. The 1.1 patch actually slowed the game down for me :(

Pantherman
03-28-04, 05:18 PM
I turned the shadows down to Medium and set everything else to Very High. The artifacts are gone. Thanks for the advice!!! Too bad the game still runs slow for me in 1280X1024. I know someone with a P4 3.0GHz and a Radeon 9800XT and the game runs about twice as fast with shadows turned to high.