PDA

View Full Version : text gone all italics?


Cheeseh
04-07-04, 11:42 AM
Hi, I was messing about with resolution and refresh rate settings when afterwards, a lot of my text has gone from 'normal' text to italic text, and I can't change it back! (The text in google.com and many websites are now italics for some reason... and even on applications like 3dMark03 they are now italics, What the :screwy: ??)

There are no italic fonts on in the desktop appearance settings and I've tried putting them all on and back off again to be sure. The nview desktop management is disabled too...

Ever heard of this? (spit)

edit: oh of course, I have MSI geforce FX 5900 XT and 56.72 drivers, no overclocking.

ps: also got windows XP and the text that is changed always seems to be the default text (eg. in web pages, fonts that are not given a style are automatically given italic style ?!!!!)

edit: probably not an nvidia problem then as I removed drivers and used default vga drivers, also got the problem, probably a windows problem somewhere but I can't access the dang thing! :retard:

Cheeseh
04-07-04, 12:20 PM
hmm, alright, seems as though as system restore fixed the problem... still unsure why it happened in the first place

W.Smithers
04-08-04, 10:58 AM
I had the same problem a few days back - I found that the Arial font in my fonts directory was 0 bytes for some reason. I copied an uncorrupt font file to the folder and all was fixed. It seems that Windows uses the next available font if it can't find the one it's after, in which case would be the Italic version.

I recall this happening when I was messing about with the Nvidia demos and the *ahem* Dawn nude patch.

Mark

rangers
05-01-04, 10:16 AM
I am having this same issue. Italics are stuck for me. I checked out the registry and nothing is unusual in the fonts section. Also my arial font is fine. My default system font is Tahoma and that seems fine too. Any other ideas? Thanks.

OldOfEvil
05-01-04, 11:02 AM
Maybe your computers are all drunkards? I mean, I tend to lean to the side when I'm in the cups..

Greg
05-03-04, 12:26 AM
Try this:

Go to DisplayProperties->Appearance. Now change font size to something different, apply, then change back to normal. Your desktop font should reset back to what it used to be.

Not sure why it happens, but my fonts have changed before and that's how I fixed it... At least that's what I think I did. Try changing the scheme (and back) if the font thing didn't work.

LiL_J
12-28-04, 09:53 PM
This could be a problem with my nude patch. This has been brought to my attention by and email and I will look into it. So far this is a problem that I have not had yet. I will look into it and hopefiully get it fixed. Sorry for the problem. -LiL_J