PDA

View Full Version : IQ diff between 5900 and 5950 ultra??


Cota
05-07-04, 05:39 PM
Something weird just happened.

First a little story.

I had flashed my 5900nu to 5950u, but the 5950 bios had a default core speed of 510 which even tough it worked it got the card hot after hours of playing. So I flashed back to the normal bios. Other than the heat, there were no problems what so ever

Now...

I was tweaking JK2 on my BFG5900, testing anisotropic filtering and AA at 1600x1200.

After changing settings on the drivers I found that 2xQ gave good image quality with 8x aniso. 4xS was the best but far from smooth gameplay.

So I flash the card with the new 5950bios to get an extra oomph, this one clocks at 475/950.

The weird thing is that the image quality with jk2 (only game tested) is awesome even with AA disabled. I can't post pics now, since I'm not at home but I'll do it tomorrow to show the difference.

Using det 56.56

Dazz
05-07-04, 05:41 PM
I think it's your imagination.

Cota
05-07-04, 05:44 PM
I tought that too but I took screenshots and the difference is night and day. I'll post them sometime tomorrow.

Lfctony
05-07-04, 05:46 PM
There should be no difference.

Cota
05-07-04, 05:53 PM
I think it could be that AA remained enabled since I didn't reinstall the drivers, but it appears disabled both in the game and the drivers.

ChrisRay
05-07-04, 06:29 PM
well when I flashed it reset my LoD, but once I adjusted there, There were no real differences *shrug*


To bad the flash presented that one stupid Bug for me in EQ... it'd probably be un noticable. But I figure if it happens somewhere else. it can happen again. So I flashed back to the 5900 Ultra Bios.

Dazz
05-07-04, 06:31 PM
Yeah the FX chips all use the same filters now, however there is a diffrence between the GF4 cards.