PDA

View Full Version : FX Users and Far Cry


Blacklash
05-24-04, 11:47 PM
If you have a FX card and hate the lighting precision issues introduced with the patch you can do this: Go into Far Cry and set your lighting option to "very high". Quit and then do this>

C:\Program Files\Ubisoft\Crytek\Far Cry\FCData (change the drive letter if different) and drag drop the Shaders1.pak.to a different folder or your desk top.That will get rid of all the lighting optimizations (forces PS 1.1 in certian area's) for all NV3X cards. After this has been moved Farcry should render the game excatly the same as a 9800/X800. Again, you MUST set the lighting quality to VERY HIGH for this to work right.....if you set it lower you will get graphic problems.

If your FPS is too low simply put it back! I would suggest this for 5900XT users and up, however anyone can try it.

SH64
05-25-04, 08:13 AM
It worked for me ! thanks .
my framerate isnt bad if i just decrease the AA,AF samples .

Fahim
05-25-04, 08:25 AM
I'll give it a try tonight.

fivefeet8
05-25-04, 12:08 PM
Doesn't work for me. All it does is disable all lighting effects..