PDA

View Full Version : When I use AGP 8X or ASUS MOBO my VGA card is very very HOT help plz


farshaddashti
06-02-04, 06:26 AM
Hi


Yesterday i bought a ASUS P4C800-E Deluxe

my previous MOBO was a EPOX 4GEA+
with AGP 4X

and this one is with AGP 8X

My VGA WINFAST GF 4 TI 4200 128MB AGP 8X

when i add my card on this MOBO it worked fine but
when i look at the Temp it was 60 C

when i touch the heatsink it was very very HOT

i run a game i can`t play any game and the screen goes to Black screen

and , my screen would keep fickering even in windows some times

My card worked fine on my previous MOBO but with this one...


I tested this card with another MOBO and it is OK




Please help Me

farshaddashti
06-02-04, 06:57 AM
Help me please

I can`t do anything my vga temp is 61 C

jAkUp
06-02-04, 11:14 AM
Hmmm... have you tried the latest bios?

farshaddashti
06-02-04, 07:14 PM
Hmmm... have you tried the latest bios?


yes its using latest BIOS file


Thanks for your reply

farshaddashti
06-02-04, 09:08 PM
some body told me that this is a incompatibility between ASUS and
Leadtek

what do you think?

farshaddashti
06-03-04, 02:39 AM
Heeeeeeyyyyyyyy friends

I solved the problem

OK

I checked the Hardware Monitor in MOBO BIOS
and i found that the 3.3 V Voltage for motherboard is not correct and it show 2.7 v

I think that maybe the 3.3 V is using for AGP and PCIs
So I changed the power supply and it Solved My prob now 3.3 V and the BIOS show me 3.1 and its correct


now my VGA is cool i don`t know what happened
But now i don`t have that problem

so my problem was the power supply that it could not make correct voltage for my AGP ( 3.3 V )



Thank you all