PDA

View Full Version : FF7 + 61.21 WHQL driver


WarheadMM
06-21-04, 02:43 PM
uggghhh i want to play FF7 but the charecter detail is horride. HOw can i fix this??

Vagrant Zero
06-21-04, 02:47 PM
Huh? FFVII is a 7 year old game. That's how it comes. Still one of the best damned RPGs ever though.

WarheadMM
06-21-04, 02:49 PM
i know its a old game.....but the 57.62 had a few background graphical glitches.....the 61.21 have character glitches....

Vagrant Zero
06-21-04, 02:55 PM
Are you using ePSXe and Pete's OGL2 plugins. If you are try these settings. I remember that it took me over an hour to finally get FFVII to run without a hitch.

Plugin: Pete's OpenGL2 Driver 2.5
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5600/AGP/SSE2

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 256 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 0/1
- GF4/XP crash fix: off
- Game fixes: off [00000002]
-------------------------------

If you still experience problems either head over to ngemu.com or fiddle with Framebuffer settings. If none of thise helps than I guess it really is a driver bug. Either way, good luck.

Edit: Er...it just occured to me you might be talking abou the *shudder* PC version. In which case you're on your own.

WarheadMM
06-21-04, 03:15 PM
Are you using ePSXe and Pete's OGL2 plugins. If you are try these settings. I remember that it took me over an hour to finally get FFVII to run without a hitch.

Plugin: Pete's OpenGL2 Driver 2.5
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5600/AGP/SSE2

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 256 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 0/1
- GF4/XP crash fix: off
- Game fixes: off [00000002]
-------------------------------

If you still experience problems either head over to ngemu.com or fiddle with Framebuffer settings. If none of thise helps than I guess it really is a driver bug. Either way, good luck.

Edit: Er...it just occured to me you might be talking abou the *shudder* PC version. In which case you're on your own.

dang