PDA

View Full Version : i am too smart for this to happen


zoomy942
06-23-04, 09:12 AM
i have the 61.45 drivers, and i use coolbits... well, when i installed them, my overclocking settings dont stay. and, no, its not the "do it 3 times thing".. when i click the box to apply settings at startup, and clcik apply and okay, i go back into the settings and the da*n box is unchecked again. no matter what i do. i have uninstalled the drivers, and i have tried rolling back, and now the 61.40's do it too. i tried rivatuner also, and hat didnt help. is there somewhere in the registry i could mess with or something? this is killin me!

DivotMaker
06-23-04, 09:45 AM
You are not the only one having this issue and there is no fix in sight currently...

Auto OC Issue (http://www.nvnews.net/vbulletin/showthread.php?t=29541&page=4)

OWA
06-23-04, 06:47 PM
Hmm, if the 61.45s caused it, it seems like you should be able to recover so it's surprising rolling back didn't fix it. Did you try booting into safe mode and removing all remnants of the drivers and maybe using something like regcleaner to clear the nvidia entries from the registry, etc.? Seems like something must be left behind. NVIDIA Corporation is the branch in the registry to look for. There may be more than one. You could also try driver cleaner or some utility like that in case the nvidia uinstall routine is missing something.

You made me a little nervous but I just checked and mine are sticking. I briefly tried the 61.45s a little while ago before just now reinstalling the 61.34s.

Edit: BTW, which version of the coolbits are you using?

zoomy942
06-23-04, 06:53 PM
i tried both version snad no darned luck. it was drivin me nutty.

Mullins1060
06-24-04, 02:11 AM
i have the problem where it stays until restart but then doesnt apply the settings i have to manually do it every restart. im on 61.34

OWA
06-24-04, 06:40 AM
Mullins1060, are you setting it using the "special trick" that is needed to get the settings to stick or is this something that was working with earlier drivers and now isn't.

Mullins1060
06-24-04, 08:15 AM
special trick?

it worked in 60.85

OWA
06-24-04, 08:44 AM
Oh, if it worked before with the 60.85s then it's probably not the same issue. Below is the "trick" I mentioned. Somewhere along the line, people started needing to use the below procedure to get the overclock settings to stick. I believe it started with the 5x.xx series though.


From skypx:

This may seem weird but please try it, I did and it worked. Go to the 3d tab and set it to the speeds you want. Hit apply. Now go to the 2d tab, you will notice the memory setting are the same as the 3d tab. Put the memory settings back to default. Hit apply. Now go back to the 3d tab and set it how you want it. Hit apply. I did this just playing around the other day, and after several restarts, the memory settings did not revert to default.

zoomy942
06-24-04, 09:28 AM
okay, i'll give nvidia credit for making they screwiest drivers i have ever seen. i was having that problem with the settings.. i left my pc off when i went to work after i gave up, well, when i came home.. i tried again, and it worked fine. how bout them apples.

DivotMaker
06-24-04, 10:30 AM
I can get a Manual OC to work fine with no need to reset, but the Auto OC will not comply...