PDA

View Full Version : 6136 Forceware


vläd
06-27-04, 12:11 PM
Straight from Gainward! Admittidly they're not the newest versions, but I thought a few of you may be interested.

Grab 'em here. (http://homepage.mac.com/nvidia61/win2kxp_6136.exe)

991060
06-27-04, 12:31 PM
Nice find, now we need some feedback. :)

Bad_Boy
06-27-04, 12:50 PM
its becoming a daily rutine so im not surprized lol.
everyday a new driver.

rewt
06-27-04, 01:33 PM
Thanks vläd

Did you get 'em from ftp://gainward-ftp.de/driver/nvidia/v6136/

Going to test now :)

rewt
06-27-04, 01:47 PM
Installed. These are WHQL Logo'd.

vläd
06-27-04, 02:07 PM
Thanks vläd

Did you get 'em from ftp://gainward-ftp.de/driver/nvidia/v6136/

Going to test now :)


How'd you guess? :angel:

rewt
06-27-04, 02:10 PM
:)

Just wondering because there used to be sooo many different FTP sites for gainward. The one I posted was the only one I could find. Figured I would post it to prove they are valid, and for another download link in case the first one was busy.

Thanks again. Now for some game tests...

remymarten
06-27-04, 08:11 PM
These are not yet Gainward's official drivers. If you use thier EXpert update feature you still get the 56. version drivers.

surfhurleydude
06-28-04, 12:29 AM
I truly hope these are not WHQL drivers...

They fail to even start the Battle of Proxycon benchmark in 3dmark 2003. The newest driver set that works for me is 61.32...

Also, these drivers do not include Pixel Shader 3.0 support.

Lezmaka
06-28-04, 02:18 PM
I truly hope these are not WHQL drivers...

They fail to even start the Battle of Proxycon benchmark in 3dmark 2003. The newest driver set that works for me is 61.32...

Have you tried the Direct3D tests in dxdiag with drivers that don't start battle of proxycon?

I just installed a BFG GFFX 5900XT I got as an RMA for my old Ti4200, using the 61.40 drivers, and the first time I fired up 3DMark03, it crashed as soon as it go to the 2nd test, even though the I had tried some DirectX games and they worked fine. I tried running the tests in dxdiag and they failed.

I reinstalled DX9 from my BF Vietnam disc (didn't touch the drivers), and everything works fine now. :screwy:

rewt
06-28-04, 03:07 PM
How you use any of these drivers on a Radeon 9900 Pro is a mystery to me ;)

Odd, 61.36 seem to work fine in 3dmark03 on my end. Specifications are in my sig...

However still having some minor DirectX issues in 'High Performance' mode with AF. Not really a big deal because I've been playing on 'High Quality' anyways. :D

*edit - just occured to me that this might be the reason why your benchmark crashes in Battle of Proxycon. If you have set your driver to 'High Performance', you might wanna try disabling AF (set to Off). Same reason why some of my test crashed but ONLY in High Performance mode with AF. As you should know, some benchmarks will force AF if they are set to 'Application Controlled' in the nVidia Control Panel.

surfhurleydude
06-28-04, 08:22 PM
Lezmaka, yes I have tried the direct3d tests, and the pass. Perhaps my DirectX 9 is the problem, as I am using a beta DX9c... but that is required to get some of the new forceware drivers to work anyways.

rewt - Thank you for your help, but like you, I've had everything on High Quality all the time even during benchmarks, so that isn't the problem at all...

Oh well, tomorrow my eVGA 6800 GT will arrive and I'll see if it is a system problem or a card problem.

surfhurleydude
06-28-04, 09:08 PM
I just system restored to when I had DX 8.1 and installed a fresh DX 9.0b... then had to reinstall 3dmark 2003, and it still crashes on bench 2.

rewt
06-28-04, 09:38 PM
odd, so its not a directx problem? driver problem with the xt? hmmmm

the problem i have is not with 3dmark, but with directx... beta