PDA

View Full Version : 3dmark03 problems with 6800GT


jp5612
07-01-04, 10:35 PM
I seem to remember this being addressed, but my search didn't turn up anything that helped. When I first installed the BFG 6800 GT, it ran 3dmark 03 just fine. Now it crashes to desktop after the second game. I assume it's either a driver issue or I've added something else that has caused problems. Currently on driver 61.45. 3dmark01, games, everything else runs fine. Any ideas?

A64 3200
MSI Neo Platinum
2.512 ocz 3700eb
XP sp2 rc1
dx 9b

Clay
07-01-04, 10:43 PM
Glad you started this thread because another member (Jarred) is having similar problem. I thought there was some kind of specific patch for this but now I cannot find it or confirm if one ever existed. Hopefully someone can shed light on this.

OWA
07-01-04, 10:48 PM
The only thing I've seen is the patch so that 3DMark03 doesn't crash with the X800 series. There was a hotfix for that. Could you have been thinking about that one?

Clay
07-01-04, 10:51 PM
Possibly yes.

jp5612
07-02-04, 10:17 AM
Glad you started this thread because another member (Jarred) is having similar problem. I thought there was some kind of specific patch for this but now I cannot find it or confirm if one ever existed. Hopefully someone can shed light on this.

Finally got it to run by installing DirectX 9.0C and Forceware 61.71. Wouldn't go past the second game with any other combo.

GravY
07-02-04, 11:32 AM
Finally got it to run by installing DirectX 9.0C and Forceware 61.71. Wouldn't go past the second game with any other combo.

sorry for asking, but where do you get dx 9.0c?

Ruined
07-02-04, 11:40 AM
sorry for asking, but where do you get dx 9.0c?

official:
http://www.microsoft.com/technet/prodtechnol/winxppro/sp2preview.mspx


ripped:
http://iamnotageek.com/articles.php?aid=85&page=1&topic=DX_9c