PDA

View Full Version : Might be smart to hold off on dx9.0c for now...


Ruined
07-04-04, 01:47 AM
I've heard a lot of people havin probs with dx9.0c and 6800 cards with various driversets... Might be smart to hold off until we have an officially released Nvidia driver that supports it. Can't run anything with it yet anyway. :)

ForeverUnknown
07-04-04, 02:08 AM
i'm having no trouble with it with 61.71 on my gt

pingu2
07-04-04, 03:23 AM
no trouble here with 61.71

simonuk
07-04-04, 04:34 AM
From what I have read dx9.0c work fine with the 61.71 drivers! :)

Bill The Cat
07-04-04, 05:11 AM
No trouble with my 61.36 drivers.

I wouldn't have installed except I thought it was needed for the Far Cry patch. Was I mistaken?

Mullins1060
07-04-04, 07:14 AM
No trouble with my 61.36 drivers.

I wouldn't have installed except I thought it was needed for the Far Cry patch. Was I mistaken?

yes its needed to enabled the sm3.0 path in the fc 1.2 patch

xgwar
07-04-04, 11:11 AM
Works fine on my 6800 also...what users are having problems?

piper1
07-04-04, 12:37 PM
No problems here :) 61.71 and SP2 installed and running great.

EngenZerO
07-04-04, 01:17 PM
sp2 and 61.71 works well for my 6800 U. actually I am quite happy with the combo, :)

green_meanie
07-04-04, 05:11 PM
When is the official SP2 coming out?

ForeverUnknown
07-04-04, 07:31 PM
When is the official SP2 coming out?

there's no real date. it'll be out when it's done

GravY
07-04-04, 09:45 PM
I might be having trouble with 9.0c's.. I did a reinstall a few days ago, system ran ok but had some glitches in games, stuttering here and there, got worse over time.. so I did another install to make sure nothing went goofy on me.. well same problem, would go as far as locking up @ desktop.. so I started getting pissed, did yet another install and went program by program.. everythign is fine till I install the 61.71s.. then the problem crops up, will try putting 9.0b's on and see if thats the difference..

sorry for the ramble..

ForeverUnknown
07-04-04, 10:06 PM
I might be having trouble with 9.0c's.. I did a reinstall a few days ago, system ran ok but had some glitches in games, stuttering here and there, got worse over time.. so I did another install to make sure nothing went goofy on me.. well same problem, would go as far as locking up @ desktop.. so I started getting pissed, did yet another install and went program by program.. everythign is fine till I install the 61.71s.. then the problem crops up, will try putting 9.0b's on and see if thats the difference..

sorry for the ramble..

are you using sp2? it's not recommended to use dx9c as stand alone

rewt
07-05-04, 01:59 AM
XP sp2 rc2 and directx9c are actually very stable considering they're both beta versions. i can actually o/c higher than i could in win2k without a blue screen or crash. That wasn't so in XP SP1, it stunk.

ds48040
07-05-04, 11:06 PM
I've had no real problems with with SP2 RC2 - quite an inprovement on the security side IMO (for once they appear to have gotten it right).

What I ended up doing was doing my XP install with the necessary drivers (basic setup) and then ghosted it to another partition - if I need to go back to re-apply a new build of SP2 or forwhatever reason piece of cake...

ChrisRay
07-06-04, 12:38 AM
My Service Pack 2 and DirectX 9.0C have functioned flawlessly for me. I see no problem with it at all.

GravY
07-06-04, 08:27 AM
are you using sp2? it's not recommended to use dx9c as stand alone
I used both sp2 w/9.0c and just 9.0c on its own while testing..


Ended up being the video card.. its on the way back to BFG for replacement.. :(

jcossin
07-06-04, 09:08 AM
Hey guys, I'm hopeful that my GT or Ultra will be here from BB this week, or early next.

I currently have an ATI 9800XT on XP SP1a.

What's my best path when the 6800 gets here? Blow away XP and reload clean?

From what I've been reading, the best combo seems to be XP SP2 & Forceware 61.71, right?

Or should I hold off on Dx9c since I don't play FarCry and just load XP SP1a & Forceware 61.71?

The main game I'm playing right now is Battlefield Vietnam, and I just bought Joint Ops and UT2004. What I really need to know is what is the best software build for these games.

Thanks!!

Arioch
07-06-04, 10:03 AM
Does this SP2 improve game performance any over SP1?

jcossin
07-07-04, 09:26 AM
Hey guys, I'm hopeful that my GT or Ultra will be here from BB this week, or early next.

I currently have an ATI 9800XT on XP SP1a.

What's my best path when the 6800 gets here? Blow away XP and reload clean?

From what I've been reading, the best combo seems to be XP SP2 & Forceware 61.71, right?

Or should I hold off on Dx9c since I don't play FarCry and just load XP SP1a & Forceware 61.71?

The main game I'm playing right now is Battlefield Vietnam, and I just bought Joint Ops and UT2004. What I really need to know is what is the best software build for these games.

Thanks!!

BUMP. Anyone have an answer for me? I just got my tracking number for my 6800 Ultra from BB.

Thanks.

saturnotaku
07-07-04, 09:32 AM
If you have the time and patience to do a reformat, that would be the best way to go if you're moving from ATI to NVIDIA. I've been running SP2 2149 for weeks now with no issues. If you're not comfortable installing beta software, SP1a should work without any problems either. DX9c isn't completely necessary right now, but it's been working pretty well for a lot of folks.

xdaishanx
07-08-04, 10:30 AM
61.34 with directx 9.0c no problems here ( .71 did have couple so rolled back )

stripped out version of C also - dont want SP2 and all the "security" crap that comes with it -

just make sure to run reg fix/hotfix for the stripped out version and it runs fine here anyway