PDA

View Full Version : 6800 GT's arrive


Vapor Trail
07-07-04, 06:56 PM
Got my 6800GT from Bestbuy today. I got the retail green box not the white box verison that I've been seeing around.

Installation was a breeze and it works absolutely perfectly. I did a quick overclock bench at 420/1.1 with no problem 11890 in 3dmark03. Not bad for a first try :) Maybe I'll try for 12k when I get a bit braver.

I then set it back to regular speeds for some gaming. (There's no point in hurting my baby so soon now is there.)

UT2004 runs absolutely beautifully. Holy sh*t settings at 1600x1200 4xAAx/8xAF is nice.

1280x960 at 8xSAA/8xAA is definately playable. Who ever said 8xS AA was not usable was lying. :)

I had forgotten how nice digital vibrance looks. :)


I tried a few demos as well, Nalu, Timbury and Clear Sailing are all very cool.
Now I just have to get Dusk and a few others that I haven't seen yet. :)

The only problem I'm having is with the Application Profiles. They don't change when I switch apps and no ammount of modifying them is having any effect. Maybe I'll try some other drivers or search around for others who may have had a similar problem.

On a lighter note, after I heard that Bestbuy might not ship this week I went ahead and placed another order for a 6800GT. I called and cancelled the next day when I found out Bestbuy was shipping but they shipped it anyway despite my order cancellation so I now have 2 6800GT's in house. :bugeyes:

The other company confirmed that they sent the card by mistake and would send me a return UPS label and remove all charges when they received it back.

Ah well, 2 cards is better than none! :D

I must say, its good to be back to Nvidia.

This card ROCKS!!!!!

evilchris
07-07-04, 06:59 PM
What does yours "auto detect" to as far as OCing?

Vapor Trail
07-07-04, 07:07 PM
The first time I ran it it selected 434/1.15

I ran it again after playing farcry a bit and it selected 412/1.1

I did a full 3dmark2003 bench at 420/1.1 with no artifacts at all.

Idle temps are
GPU - 56c
Amb - 39c

I've got 4 case fans running in a Lian Li alum. case :)

evilchris
07-07-04, 07:13 PM
Cool, I have a Lian-Li PC70, should help a bit.

anzak
07-07-04, 07:28 PM
Mine auto detects 365/1.02 although 400/1.1 is 100% stable. My ambient temps are 42 degrees idle which causes my core temps to hit 87 degrees load. I really need a new case for this card.

Vapor Trail
07-07-04, 07:53 PM
BTW, here's a newbie's guide to application profiles.

http://nvidia.com/object/profiles.html

They work fine now that I know what I'm doing! :)