PDA

View Full Version : 1 second black screen when over clocking!!


gate1975mlm
07-09-04, 07:52 PM
For all you guys who are over clocking your cards does your screen go black for 1 second when you log onto your desktop? This is what is happening to me. Is there anyway to stop it?

Banko
07-09-04, 08:01 PM
That's normal it always did that for me on my geforce3.

Ruined
07-09-04, 08:13 PM
Normal

gate1975mlm
07-09-04, 08:26 PM
That's normal it always did that for me on my geforce3.
Ok so this is normal for the Geforce 3 thats fine. Does it do this with the BFG 6800 GT also? I will be getting that card very soon. Thanks for your info.

Banko
07-09-04, 08:27 PM
No the 6800GT doesn't have the black screen, I think ever since the FX series there has been no black screen.

gate1975mlm
07-09-04, 08:34 PM
No the 6800GT doesn't have the black screen, I think ever since the FX series there has been no black screen.

Cool! Thanks I now have all the answers I need. You guys rock! lol

Are you loving your 6800 GT?

sgio2
07-09-04, 09:10 PM
Hello,

Nvidia places some programs in startup I think for like gamma , taskbar icon and for the NView stuff. If the back screen annoys you , just go into MS Config and disable all the Nvidia stuff. Also you should go and turn off the service "Nvidia Display Driver". I havent seen any ill effects from disabling it only freeing up about 6MB of Ram and getting an extra frame or two ;) . Hope this helped.

Zachary