PDA

View Full Version : Want to set AGP Speed higher - TI4200


TRITAN
07-10-04, 11:17 AM
Hi all,

I have the following problem. I recently bought a second hand Geforce 4200TI with 64MB memory and I installed the latest Omegadrivers for it. I noticed my AGP speed is set to 2x and can`t be set higher for some reason, although the 4200TI supports higher and so does my motherboard. I installed all the latest chipsetdrivers for my Asrock K7S8X motherboard aswell and this board should support 4x at least. How can I set my AGP speed higher? Windows doesn`t seem to support it either (see picture down here).

A picture of the settings:
http://www.psofuture.com/agp.jpg

My PC specs:

AMD 2200+ Athlon XP
Asrock K7S8X
768MB PC3200 RAM
GeForce 4200TI 64MB RAM
Windows XP Professional

Please do not lock this topic, they usually do this `because you can find the answer if you search online` but that isn`t the case with this problem... Or at least post a link to the solution :)

Thanks alot in advance

TRITAN

ragejg
07-10-04, 11:34 AM
Welcome to nvnews, tritan.

can you set your AGP speed in your BIOS? That's where it's usually adjusted.

TRITAN
07-10-04, 03:30 PM
I don`t think you can in BIOS - I`ll check it some time later. What else could it be?

Bubba
07-10-04, 05:03 PM
Check your BIOS like Ragejg said. Also, check the Troublehsooting section of your display properties and confirm that Hardware Acceleration is set to 'Full.'

Daneel Olivaw
07-10-04, 11:54 PM
I had the same problem on a Via Apollo Pro 133T chipset, nvidia disabled 4x for via apollo pro 133a/b because of stability issue.

so Maybe you have a Via chipset.

Checking bios is good a idea too.

Daneel Olivaw
07-11-04, 12:07 AM
Rivatuner is an easy fix to force 4x on Via chipsets

Bubba
07-11-04, 09:50 AM
His chipset is SiS746FX. New Bios just released on 7/1, ver 2.4. It looks like there's a Sis AGP to PCI bridge driver thats needed as well. Have you been to http://www.asrock.com/product/product_k7s8x.htm , updated the new bios and installed the latest drivers?