PDA

View Full Version : 6800GT Refresh Rates for Gaming Question


rickshobbies
07-12-04, 02:34 PM
I noticed that in Battlefield Vietnam, unlike BF 1942, there is no option to select refresh rate, so it defaults to 60. I want to raise it up so it's easier on the eyes, so I looked at the nVidia drivers settings and I see there is a refresh rate override here. Is this where I should do this? If so, is there anything I need to be aware of?

I am running the 61.21 drivers right now and I tried turning on the refresh rate override and after exiting the driver settings, it goes right back to application controlled. What's the deal there?

R

rewt
07-12-04, 02:47 PM
Hello again Rick.

A BIG thing you should be aware of is this; You can ruin your monitor if you run refresh rate higher than its spec. So first, it is best to read the manual before overriding the refresh rates in nVidia driver.

I think the reason it goes right back to app controlled is that you haven't selected an override level for the particular resolution. It did the same thing for me until I set, for example, 640 x 480 to 120Hz, which is the max refresh rate on my monitor for that resolution.

rewt
07-12-04, 02:53 PM
Oh, the reason I used 640 x 480 as an example is because this is the mode I play games in with my 3d stereo glasses. They require at least 100Hz, but the higher the better IMO. My monitor is not so good so I have to run a low resolution to get high refresh rate. Though my monitor does 100Hz @ 800 x 600, it still seems to flicker with the glasses on, so really I have no other choice. But still its fun, games look so good with 3d glasses I really don't even mind the lower resolution.

rickshobbies
07-12-04, 02:53 PM
Ah, OK. Yeah, I have a fairly high-end monitor and running it at 85 at all supported resolutions is well within spec.

I will have to try that out! Thanks!

R

GravY
07-12-04, 03:49 PM
use the overide feature built into the drivers they seem to work well.. if that doesnt do it you can download a program called refreshlock (http://www.pagehosting.co.uk/rl/download.html) and that should do the trick..

mrdak
07-12-04, 07:41 PM
If you use Refresh lock or anything other than the refresh overide in the control panel, BF1942 and Vietnan will generally give you a CTD. What works best for me with both Battlefields is go ahead and run it at 60hz. and step up the res. to like 1280, or 1600...I found that to work pretty good...also, I've checked into the nvidia driver helper service and it's what keeps the refreshrate overide working. It works good for me and when I stop the service, sure enough, it goes back to 60. Why on earth can't micro$oft fix that with a HOTfix or somethin I'll never know..good luck..;-)

rickshobbies
07-12-04, 09:39 PM
For whatever reason, at 1280x1024 with my monitor, and it's not a cheap monitor, it defaults to 60 and I can't quite adjust the screen to reach the edges on the left and right side. I figured if I increase the refresh rate, it would probably fix it. Unless you know of another way?

-=DVS=-
07-12-04, 09:45 PM
Actually to remove 60hz refresh rate problem in Battlefield 1942 and possibly Vietnam
Make sure the videodefault.con file has the refreshrate turned back to 1
Change 'renderer.allowAllRefreshRates 0' to 'renderer.allowAllRefreshRates 1'

Then any refreshoveride tool will work just nicely.

mrdak
07-12-04, 09:51 PM
Dude, Thats a nice 22" monitor there, so what's your maximum refreshrate for 1280x1024 ??? On my 19" KDS it's 85....with the driver helper service on, I get that without any problem, but you might try setting all of your refresh rates to 75 and override any other in the control panel..I find with every res. set to 75hz. I get smoother gameplay. Forget what the monitor is rated to do. Set refresh overide to 75 hz. in every res you use in games. Then see if it works out any better. don't use refresh force or anything like that, just use refresh overide, and set them all to 75hz.

OK ? ,,,,,,,,,,,cool,,,;-) Im interested in knowing your results......thanks