PDA

View Full Version : How to enable Coolbits in 41.03?


Brisk
10-24-02, 06:58 AM
I tried using the updated coolbits reg entry posted a month or so back, but it doesn't work for this release. Anyone know the correct entry to enable it, or is there any other program that will do the trick? I normally use Rivatuner, but it was broken after the 40.xx release when it came to overclocking my card.

Thanks.

Gator
10-24-02, 07:17 AM
Originally posted by Brisk
I tried using the updated coolbits reg entry posted a month or so back, but it doesn't work for this release. Anyone know the correct entry to enable it, or is there any other program that will do the trick? I normally use Rivatuner, but it was broken after the 40.xx release when it came to overclocking my card.

Thanks.

i'm not sure if this helps, but my coolbits is still enabled. I never uninstalled the 40.72 driver, I let the 41.03 do everything for me. Basically rather than a fresh install, I upgraded.

Brisk
10-24-02, 07:32 AM
Originally posted by Gator
i'm not sure if this helps, but my coolbits is still enabled. I never uninstalled the 40.72 driver, I let the 41.03 do everything for me. Basically rather than a fresh install, I upgraded.

Hmm, I installed fresh. Wanna check your registry @ HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak and tell me what you have for coolbits?

Gator
10-24-02, 08:53 AM
Originally posted by Brisk
Hmm, I installed fresh. Wanna check your registry @ HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak and tell me what you have for coolbits?

at work right now, i'll look tonight

jnd3
10-25-02, 01:21 PM
I did a clean install of the 41.03s after the 40.72s. CoolBits worked fine for me. The registry value you requested:

CoolBits DWORD 0x00000003 (3)

I put the following in "coolbitsw2k.reg" and double-clicked the file:


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak]
"CoolBits"=dword:00000003

Cheers,
JND

dannylee
10-26-02, 08:24 PM
Originally posted by Brisk
Hmm, I installed fresh. Wanna check your registry @ HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak and tell me what you have for coolbits?

I had the exact same problem and it had nothing to do with coolbits look in your registry under

HKEY_CURENT_USER\Software\Microsoft\Windows\Curren tVersion\Run

You should have a string value name "NvCplDameon"
with Data Value
"RUNDLL32.EXE D:\WINDOWS\System32\NvCpl.dll,NvStartup"

I had that exact key under HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Run

But that dident work for me so hope it helps you tho

Greg
10-26-02, 10:46 PM
I had exactly the same problem also. It turns out I was using a different 'coolbits' reg entry that worked better for a range of drivers.

I was using:
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\NVIDIA Corporation\Global\NVTweak\DISPLAY1]
"NVCPLCLOCKINIT"=dword:00000001


But am now using:
REGEDIT4
[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NvTweak]
"CoolBits"=dword:00000003


The first one used to work better with Win2k or WinXp, but now has no effect.

Brisk
10-28-02, 12:13 PM
Originally posted by Greg

But am now using:
REGEDIT4
[HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NvTweak]
"CoolBits"=dword:00000003


The first one used to work better with Win2k or WinXp, but now has no effect.

That worked great, thx.