PDA

View Full Version : Low 3DMark03 Score With 6800GT


No_Sleep_Needed
07-16-04, 11:59 PM
I am getting really low scores with my gt @ 1024/768, between 6000-7000. I have AA and AF all off. but it still is low and the framerates in 3dmark03 are bad. It runs fine in games, I run FarCry at 1600x1200 4AA/8AF fine at a great FPS. I have the latest drivers and used driver cleaner as well. Any help would be appreciated.

Zetto
07-17-04, 12:04 AM
It'd be a swell idea to turn off AA/AF in ur Forceware control panel ;)

Clay
07-17-04, 12:14 AM
I am getting really low scores with my gt @ 1024/768, between 6000-7000. I have AA and AF all off. but it still is low and the framerates in 3dmark03 are bad. It runs fine in games, I run FarCry at 1600x1200 4AA/8AF fine at a great FPS. I have the latest drivers and used driver cleaner as well. Any help would be appreciated.
What are your system specs? i.e. CPU, RAM, mobo, etc...

No_Sleep_Needed
07-17-04, 12:17 AM
Athlon 64 3200+
ASUS K8V Deluxe Mobo
512 MB RAM
eVGA 6800GT

Clay
07-17-04, 12:19 AM
Hmm...are you sure that you have your settings in the NVIDIA CP set correctly (set to default values)?

-=DVS=-
07-17-04, 01:06 AM
You prolly got Vsync on then.

Inukoro
07-17-04, 01:11 AM
You prolly got Vsync on then.

Most likely.


What sort of FPS are you getting?

Unit-0
07-17-04, 01:18 AM
Have you installed your VIA Hyperion 4-in-1 drivers?

No_Sleep_Needed
07-17-04, 02:04 AM
Turned Vsync off didnt help. Very low FPS especially in Mother Nature. GOing to check on those drivers now

No_Sleep_Needed
07-17-04, 02:33 AM
Yep Installed the chipset drivers and broke 10k Thanks Everyone for your help. :)

nvnews-reader
07-17-04, 11:54 AM
Also in case anyone is having a similar problem I get the same score 6000~ when i have app controlled set for AA/AF but the default values set to 4x AA 8x AF. You have to set the default values to none as well to get a standard score.