PDA

View Full Version : Gainward 6800GT OC Problems ... HELP


Pages : [1] 2

iggy
07-18-04, 07:43 AM
Hello people,

Any Gainward 6800GT Golden Sample owners ?

I purchased this card via UK online web retailer (Komplett) last week
but there are some problems in the overclocking ... which I suppose is
rather strange for Gainward ;) who is advertising this card as

"handpicked for OC"
"up to 10% faster than NVIDIA's GF 6800 GT reference design"
"golden sample is guaranteed to operate in enhanced performance
settings (via expert tool) @ 400/1100"

(btw default core/mem clocks are 350/1000 as reference 6800GT
according to the coolbits).

Anyway, I'm far from reaching even the Ultra speeds 400/1100
and OC "test settings before apply" from NV driver collbits are
constantly failing. Somewhat stable OC was 350/1030 ?! before
artifacts are starting to appear. Also, I'm able to configure the
card to run at 400/1100 via "ExpertTool" from the CD (enhanced
performance settings) , but that is not stable at all; artficats
and ocassinal lookup in games and 3DMark2003.

One interesting point ... only "visible" form of artifacts which I
could notice are long black and/or white thin (flashing) lines
across the screen , especially during the 3DMARK03 "Feature test
- Rag Troll" ?! Sometimes, they have even the triangular form.
Is that sign of memory or GPU core problems?

According to the Gainward web site memory on 6800GT
is rated 1.6ns and NO way that this is maximum OC.
Maybe some of the memory modules are crap or overheating;
no idea really. I'm tempted to take off the cooling unit
and verify the type of the memory and cooling status
but that will definitely void my warrany and possible
refund/exchange. Core temperatures were idle 58C-61C
and during the maximum load in the range of 80C-85C
(from the riva tuner monitor). Is card overheating?

Also, the card layout is not Gainward "branded" in any way.
Green PCB with the standard (reference) Nvidia "nalu logo"
on the cooler. There is just some white paper sticker
with Gainward PCB number. However, the card box and
packaging are Gainward branded.

Well ... something is fishy here ... not to sure if I can trust
the Gainward anymore (as they are making the great cards).
Also, for almost 5-7% more expensive card then other 6800GT
brands available around I hoped that at least such price point
would justify the decent and "safe" OC. Also, no software bundle
at all, just some stupid DVD software and old Forceware drivers
on the supplied CD.

Other 6800GT brands (XFX, PNY ...etc) are much better OC
and they are even cheaper. It seems that, for now, Gainward is
just slapping the reference (sample) cards in their boxes and
selling them as "Gainward branded" product ... very misleading.
Also, on their official web site still no sign of the official
drivers/bios or even support for 6800 series. If there are any
other users around with this card maybe we can compare the
bios versions ... maybe my bios version is not optmised (or
even wrong) for this card??


Help!
What should I do people? RMA/refund the card? Wait for Gainward
response? Forget Gainward completely and wait another month
until the market is stable and reliable?


BTW ... original card name:

Gainward PowerPack! Ultra/2400 Golden Sample
http://www.gainward.de/new/products...comparison.html

Burnt_Ram
07-18-04, 09:33 AM
i think it a bios prob. just finished reading on this site about a guy with a Gainward 6800 Ultra, and he had to use another manufacturers bios. damn i just ordered a golden sample GT. i'm a little worried now .... :ORDER:

monly
07-18-04, 09:36 AM
my bios must be fine cos i have had my gainward gt GS @ 420/1160 and thats without pushing it.

Burnt_Ram
07-18-04, 09:54 AM
my bios must be fine cos i have had my gainward gt GS @ 420/1160 and thats without pushing it.
is yours on a red or green pcb ?

monly
07-18-04, 09:55 AM
green

iggy
07-18-04, 09:57 AM
my bios must be fine cos i have had my gainward gt GS @ 420/1160 and thats without pushing it.

THX for the posts! BTW ... sorry about the dupicated post and cluttering
the forum; it seems that I hit several times submit while my browser was
stucked.

Hmmm ... just finished reading the post about 6800Ultra GS bios problems:
http://www.nvnews.net/vbulletin/showthread.php?t=32216

If the nature of the problem is BIOS related; that's at least positive
news (at least if I'm so unlucky to get the card from the bad batch).
At the end .. you pay £320 for the high end card and end up with the
fact that it's not working as advertised :( bizzare

Monly, can you tell me what BIOS version is on your Gainward 6800GT ?
According to the forceware info; my version is:

5.40.02.15.01

Also, when I go to the additional information page (from forceware):

Vendor: NVIDIA Corporation
Product: GW-P/N@CVP542010MQ0B0:0
Version: GW-CLK@ ... and there is some rubbish text here ????
(and version definitely looks suspicious).

It seems that you are getting the decent OC. If your BIOS is different,
maybe you can send me your bios backup (via NVflash) and I can try
to flash my card ... ? Just verified the Gainward web site and there
is no official bios download for the 6800GT

iggy
07-18-04, 10:01 AM
Oh yes ... forgot to ask you Monly. How are your temperatures during idle/load ?

Lalander
07-18-04, 10:03 AM
According to the forceware info; my version is:

5.40.02.15.01

Also, when I go to the additional information page (from forceware):

Vendor: NVIDIA Corporation
Product: GW-P/N@CVP542010MQ0B0:0
Version: GW-CLK@ ... and there is some rubbish text here ????
(and version definitely looks suspicious).

What BIOS version does the sticker on the back of your card say it is?

monly
07-18-04, 10:04 AM
Oh yes ... forgot to ask you Monly. How are your temperatures during idle/load ?

56 idle and around 80 load.

iggy
07-18-04, 10:15 AM
What BIOS version does the sticker on the back of your card say it is?

Hmm ... have to open the computer case and pull out the card to see
that. I have to rush out to finish something. Well be back shortly and I
will post the version on the sticker.

iggy
07-18-04, 05:57 PM
OK ... back to the problem. I attached the image which will
show you current bios version and product ID/Version
(from the forceware drivers) of my Gainward 6800GT.

Good Gainward 6800GT people of the nvnews! Can you, please,
post your versions so that I can at least compare this to other
cards which are orbiting around.

I will check if the white sticker on the back of the card is
saying something about the bios version.

monly
07-18-04, 05:58 PM
OK ... back to the problem. I attached the image which will
show you current bios version and product ID/Version
(from the forceware drivers) of my Gainward 6800GT.

Good Gainward 6800GT people of the nvnews! Can you, please,
post your versions so that I can at least compare this to other
cards which are orbiting around.

I will check if the white sticker on the back of the card is
saying something about the bios version.

I have same bios as you

iggy
07-18-04, 06:13 PM
I have same bios as you

Well ... that's bad news :(

Is your version string "GW-CLK@" displaying garbage characters?

Also, I'm now positive that memory definitely can't clock well.
Everything over 1035 is displaying strange artifacts. Maybe memoy
timings are messed up or something is overheating somewhere
... definitely not sure, not sure at all.

I would RMA this card with such passion, but I'm afraid that I would
wait for the replacement at lest another month (you can't find now
6800 anywhere in the UK in stock).

monly
07-18-04, 06:16 PM
well whatever it is it cant be the bios as my card is exceeding my oc'ing expectations

monly
07-18-04, 06:17 PM
btw whats version string, i can find my adapter string but cant find version. any directions where to find it?

monly
07-18-04, 06:23 PM
oh i found it.... mine reads "GW-CLK@ then loads of sh1t so yea it is same as yours

iggy
07-18-04, 06:23 PM
btw whats version string, i can find my adapter string but cant find version. any directions where to find it?

If you use coolbits2 and forceware ... when you open the driver properties
there is an section called "Additional information" (in the options tree).
There you will find the Vendor/Product/Version.

BTW Just noticed that you are form England, Where did you purchased
your 6800GT? I bought from Komplett UK

monly
07-18-04, 06:24 PM
got mine from same place:) crappy DHL couldnt find my house at first lol so i had to wait a couple more days.

iggy
07-18-04, 06:33 PM
got mine from same place:) crappy DHL couldnt find my house at first lol so i had to wait a couple more days.

Boy ... that's even worst news :) We got the card from the same place.
I'm definitely under the massive bad luck umbrella last couple of months.
Can't believe it.

I'm not fuzzy at all about extreme OC. If I could just reach the "advertised"
OC 400/1100 from Gainward I would be just happy man.

monly
07-18-04, 06:36 PM
yes its very strange. if i could i would give u a few mhz from my GT i dont need them all lol i run mine at 400/1.1 lol.

iggy
07-18-04, 06:39 PM
I'm so close to RMA this card to Komplett and forget completely about
this Gainward business. They have the "Asus V9999 GeForce 6800 256MB
Gamer Ed" for the same price and that could be my only option for
exchange (and not to mention how long should I wait; probably even HL2
will be out when I receive one) :)

iggy
07-18-04, 06:43 PM
yes its very strange. if i could i would give u a few mhz from my GT i dont need them all lol i run mine at 400/1.1 lol.

P L E A S E my brother ... give to the poor people of Gainward!

:)

monly
07-18-04, 07:31 PM
P L E A S E my brother ... give to the poor people of Gainward!

:)

ok well if u want them that bad, then i mite have to charge for them...lets say 10 quid per mhz

burningrave101
07-18-04, 08:23 PM
Does anyone know for certain if the Gainward is using 1.6ns or 2.0ns memory?

iggy
07-19-04, 09:33 AM
Does anyone know for certain if the Gainward is using 1.6ns or 2.0ns memory?

Well, I suppose that only way to find out is to remove the cooling unit
and verify the memory markers. Not aware of any (software) tool which
can display the memory speed ...