PDA

View Full Version : Cpu Heatsink Problem!


digitaljaguar38
07-18-04, 12:55 PM
Hi everyone I have a 64 3200+ running at 2.147 from stock of 2.0ghz! What I need to know is that I am going to be switching over to a water cooling system but then I have ran into a problem my mobo has this generic cpu block that came with the mobo so when I got my mobo and cpu the cpu came with a kit to hook up to the mobo to put the heat sink on and so on well with this generic oneon my mobo it is in place with these like lil plastic screws the pop into place and with my my cpu waterblock to put it on I would have to use thoughs screw holes to with normal screws to put enough pressure on the cpu with the water block had anyone else had this problem and is there some way you can take the generic cpu holding thing off ur mobo lol if any of this makes sense!

aaahhh52
07-18-04, 01:21 PM
nope didn't make sense :nanahump:

aaahhh52
07-20-04, 03:37 AM
bump cause i have no idea what he sayin :)

Lezmaka
07-20-04, 04:14 AM
bump cause i have no idea what he sayin :)


I think your sig is off a little bit.

Instead of 10 out of 10 terrorists agree Vote Kerry!

it should be 9 out of 10 terrorists agree Vote Kerry! The other 1 blew himself up.

aaahhh52
07-20-04, 03:27 PM
haha yeah your right i should probably change it ;)

mustrum
07-20-04, 04:59 PM
Your signature makes me want to :ORDER: you.

aaahhh52
07-20-04, 08:56 PM
Your signature makes me want to :ORDER: you.


hehe :) (wack)

mustrum
07-21-04, 06:03 AM
hehe :) (wack)

:udawg: uh i mean :lame: :lol2:

Now it'S time to :rw: you.

:D

Smilies are fun aren't they? :)

aaahhh52
07-21-04, 07:42 PM
very :spam2: