PDA

View Full Version : Only getting 11,254 in 3DMark03 with my new GT :(


Pages : [1] 2

Cyb3-RR
07-19-04, 11:31 AM
I just setup a new system as follows:

Athlon 64 3200+ @ 2363 MHz
1GB OCZ PC3500
BFG 6800 GT Stock
MSI K8N Neo Platinum Mobo
Sound Blaster Audigy 2 ZS
Windows XP Pro SP1

I booted into safe mode, ran drivercleaner 3 for both NVIDIA and ATI, then installed 61.72 drivers.

Ran 3DMark and I'm only getting 11,254. I compared this against other people with similar and slower systems and the majority of them are beating me.

Can anyone think of a bottleneck that would be causing this? Bios settings? Spyware? I shutdown all of the processes that weren't required before running the test. Only thing I left open was mIRC (which doesn't take any cpu).

Any help would be appreciated. Thanks.

cam9786
07-19-04, 11:34 AM
Uh, thats a great score, not all get 12K, and 12K is usually on Ultras and OCd Ultras, you can probably boost a few hundred with tweaking, but yeah, the 11000-11500 range is for the GT's.

Banko
07-19-04, 11:35 AM
that score is normal every other pesons score have their GT overclocked.

evilchris
07-19-04, 11:35 AM
I just setup a new system as follows:

Athlon 64 3200+ @ 2363 MHz
1GB OCZ PC3500
BFG 6800 GT Stock
MSI K8N Neo Platinum Mobo
Sound Blaster Audigy 2 ZS
Windows XP Pro SP1

I booted into safe mode, ran drivercleaner 3 for both NVIDIA and ATI, then installed 61.72 drivers.

Ran 3DMark and I'm only getting 11,254. I compared this against other people with similar and slower systems and the majority of them are beating me.

Can anyone think of a bottleneck that would be causing this? Bios settings? Spyware?

Any help would be appreciated. Thanks.

That's what a GT should be getting. "Only"? LOL! Come on man.

zombie10k
07-19-04, 11:46 AM
that score is normal every other pesons score have their GT overclocked.

agreed with Banko. That is normal for a 370 core. Try raising it to 410/1150. I am getting 12,568 with that clock. 3.2 P4, 1 gig ram.

Vapor Trail
07-19-04, 11:49 AM
With my GT at 430/1.1 I was barely able to break 12k on my "old" AMD xp 3000.

So that score sounds about right for a stock GT on your system.

tret
07-19-04, 11:51 AM
I have a P4 3.0c w/ 512MB DDR400 and I get 12,590 @ 420/1160 and 11,900 @ 400/1100 I have never run benchmarks on the stock speed so I don't know about that.

tret

saturnotaku
07-19-04, 12:04 PM
Your score is fine. Stop bitchin' and start gamin'! :p

UDawg
07-19-04, 12:05 PM
Remember: a high score in 3D Mark will not get you girlfriend. ;)

Ruined
07-19-04, 12:05 PM
Damn nice score heh why are you complaining? :)

saturnotaku
07-19-04, 12:06 PM
Remember: a high score in 3D Mark will not get you girlfriend. ;)

But it adds four inches to your pen0s!

UDawg
07-19-04, 12:07 PM
You mean cyber pen()s

saturnotaku
07-19-04, 12:07 PM
You mean cyber pen()s

epen0s, regular pen0s, for some it's six of one, half a dozen of the other.

UDawg
07-19-04, 12:09 PM
LOL! if you have a small wee wee I guess you would say that.

/runs and hides behind the Kremlin.

Carbon Unit
07-19-04, 12:12 PM
Im using the same exact drivers and Im getting 13038 3dmarks03 with my PNY GT, using plain old fashioned overclocking

CaptNKILL
07-19-04, 12:16 PM
I just setup a new system as follows:

Athlon 64 3200+ @ 2363 MHz
1GB OCZ PC3500
BFG 6800 GT Stock
MSI K8N Neo Platinum Mobo
Sound Blaster Audigy 2 ZS
Windows XP Pro SP1

I booted into safe mode, ran drivercleaner 3 for both NVIDIA and ATI, then installed 61.72 drivers.

Ran 3DMark and I'm only getting 11,254. I compared this against other people with similar and slower systems and the majority of them are beating me.

Can anyone think of a bottleneck that would be causing this? Bios settings? Spyware? I shutdown all of the processes that weren't required before running the test. Only thing I left open was mIRC (which doesn't take any cpu).

Any help would be appreciated. Thanks.
Doesnt seem that low, although Im on an Athlon XP 2.08Ghz and mine is higher (though im overl****ed). Try overclocking, see how much you get out of it. Going from 370\1.0 to 415\1.15 gave me about 1100 points in 3d mark.

npras42
07-19-04, 02:29 PM
I just setup a new system as follows:

Athlon 64 3200+ @ 2363 MHz
1GB OCZ PC3500
BFG 6800 GT Stock
MSI K8N Neo Platinum Mobo
Sound Blaster Audigy 2 ZS
Windows XP Pro SP1

I booted into safe mode, ran drivercleaner 3 for both NVIDIA and ATI, then installed 61.72 drivers.

Ran 3DMark and I'm only getting 11,254. I compared this against other people with similar and slower systems and the majority of them are beating me.

Can anyone think of a bottleneck that would be causing this? Bios settings? Spyware? I shutdown all of the processes that weren't required before running the test. Only thing I left open was mIRC (which doesn't take any cpu).

Any help would be appreciated. Thanks.

I have a very similar setup to you except I have the AMD64 3200+ up to 2.42GHz (im assuming you have Clawhammer that was originally 2GHz not Newcastle which was originally 2.2Ghz.) and I get about an extra 150-200 points in 3dmark03. So I'd say your score was about right. try overclocking your card to 400/1.05. Almost (i say almost) everyone seems to be able to go about this high and it will shoot your score over 12200-12300 without any trouble.

SignorSalad
07-19-04, 02:45 PM
I have an athlonXP 3000+/166 (not overclocked anymore after I started having stability issues). I got around 10900 with the evga at stock, then got around 11300 with it at 400/1100.

therapture
07-19-04, 03:04 PM
Im using the same exact drivers and Im getting 13038 3dmarks03 with my PNY GT, using plain old fashioned overclocking


Yes, your cpu is getting you that 13K + :rolleyes: :clap:

therapture
07-19-04, 03:10 PM
I have an athlonXP 3000+/166 (not overclocked anymore after I started having stability issues). I got around 10900 with the evga at stock, then got around 11300 with it at 400/1100.

I agree, that score is right on for a stock clocked GT with that cpu. My GT running on a 2.3ghz Mobile chip got about 10900 --->raising the cpu to 2.4ghz and overclocking the GT to 400/1100 gets me 11625, a very nice boost that IS very agreeable in Far Cry at 1280x1024 everything HIGH or better, water to ULTRA HIGH with 2x FSAA and 4x AF.

lytalbayre
07-19-04, 06:39 PM
I have the exact same set-up, and I break 13500 consistently. I have OC'd the BFG GT to 400/1100 and oc'd the system to 230 Mhz FBS with a multiplier of 10 = 2.3 Gighz and that's it!

For this set-up, this is not pushing the oc very far, so you should be able to acheive this as well.

THE FBS DRASTICALLY AFFECTS YOUR BENCHMARK!

Warden13
07-19-04, 07:49 PM
A64 running at 2250 (10x225) CAS 2 and running 375/1100 on the card I score 11,600ish so your numbers sound right. I'd like to see a compare URL to that 13,500 score :)

Warden

pingu
07-19-04, 08:36 PM
13100 here
with my stock 3.4 northy
and gt @ 440/1200

MUYA
07-19-04, 09:32 PM
Maybe the thread starter was getting confused between 3d mark 2001 SE and 3D mark 2003 scoring? If your GT got 11,000 in 3dmark2001SE i would be worried but 11XXX in 3D mark 2003 is quite impressive...for reference my 9700 Pro only gets 5500 or so in 3dmark 2003.

v3rninate
07-19-04, 11:47 PM
You might be a little off, try reinstalling windows, I garentee that should fix some things. Doing that, you can get all updated drivers, cleans your system off real nice.

Honestly if I was you, I have a backup HD and store all important files n such on that and then have a gaming HD. ANYWAYS, that way you can format and run new hardware like the wind.

I'll bet after a format you'll break 13's oc'd np with that AMD 64.