PDA

View Full Version : MSI Geforce5900XT 8x AGP graphics card shows up in XP as PCI bus!!


-kreep
07-19-04, 12:51 PM
I have recently bought a MSI Geforce5900XT 8x AGP graphics card and i'm very impressed. I just have one small problem.
When I look at it's properties in the nVidia display box it says that the bus type is PCI. Also when I check the MSI display properties in the display control panel it won't let me tick the box for the AGP transfer rate or the 8x box either.

I thought this might be a BIOS problem but in my MB BIOS the AGP slot is set to 8x. So I thought it might be just a software problem and ran 3D Benchmark 2003. I got a score of 4100 points. Not good considering that other people with exactley the same computer configuartion where getting 7000 points!

My Computer setup is:
Asus KV8 SE Deluxe Mother Board
MSI Geforce5900XT VGA Card 8x
AMD Athlon64 3200+ 1mb L2 Cache (Clawhammer)
2x512mb Crosshair PC3700 DDR RAM
450w PSW
160gb SATA Western Digital HD

Even using SANDRA to benchmark the card, it told me that the card was 8x AGP but couldn't tell me what the Current AGP Transfer rate was!
... and yes i do have it plugged into the AGP slot. :-p

betterdan
07-19-04, 01:00 PM
Update you mb chipset drivers.

-kreep
07-20-04, 03:05 AM
Thanks! Done that ay the VIA site and it's worked a treat, Tanks again!

DJMONDY
07-20-04, 03:19 AM
Ive got a 5900 Ultra and it says the same thing on my computer in the nvidia properties. I havnt had any problems with it tho?

My 3dmark03 is usually around 6200 using 60.72 drivers but it goes to 6800 with newer drivers. Ive stuck with these drivers cause far cry runs great and so do most of my other games!

Maybe you should try different drivers.

Try here: www.guru3d.com

-kreep
07-21-04, 06:34 AM
Djmondy, what set up have you got?
The problem was with my MainBoard VIA drivers, I updated them and now all my nVidia/MSI info is fine.... but... i'm still only gettin 5666 points on the 3d benchmarks and thats with the Forceware 61.17 drivers so where am I going wrong?

Set-up is:

Asus KV8 SE Deluxe Mother Board
MSI Geforce5900XT VGA Card 8x
AMD Athlon64 3200+ 1mb L2 Cache (Clawhammer)
2x512mb Crosshair PC3700 DDR RAM
450w PSW
160gb SATA Western Digital HD

Will updateing my MB or GPU bios help? Or maybe a spot of CPU overclocking?

I am a newbie but i reckon we can do anythin if we put our minds to it.... (famous last words!)

-kreep
07-21-04, 06:36 AM
buy the way DJmondy, if you update your VIA chipset drivers, your score will be in the 7300 regieon!!