PDA

View Full Version : rthdribl v.1.2 (DirectX9) demo


Pages : [1] 2

skypx
07-19-04, 01:23 PM
Whenever I run this demo it pauses when first started and 1 out of 5 times the computer will restart. I have tried all the forceware drivers available but I get the same result. Is anyone else experiencing this with the geforce 6800 series cards? Thanks.

You can download the demo (http://www.daionet.gr.jp/~masa/rthdribl/) here.

ssj4goku887
07-19-04, 01:29 PM
jsut ran it and it runs flawlessly with 4xaa/and 16xaf. on a 6800 GT with forceware 61.36

Ruined
07-19-04, 01:34 PM
No problems here on bfg 6800gt

skypx
07-19-04, 01:37 PM
jsut ran it and it runs flawlessly with 4xaa/and 16xaf. on a 6800 GT with forceware 61.36


Can you run it without any AA or AF please? Also please try opening and closing it at least 10 times while monitoring it for an initial pause when it starts up. Thanks.

Rabbitfood
07-19-04, 02:00 PM
10 times, no AA/AF on Gainward Ultra GS with Leadtek bios = no problem
1 Time Gainward Ultra GS with original bios = reboot, pauses etc

skypx
07-19-04, 02:05 PM
10 times, no AA/AF on Gainward Ultra GS with Leadtek bios = no problem
1 Time Gainward Ultra GS with original bios = reboot, pauses etc

I'm assuming this is the same card with a diferent BIOS? Did you use the same drivers for both tests? Thanks.

skypx
07-19-04, 02:06 PM
10 times, no AA/AF on Gainward Ultra GS with Leadtek bios = no problem
1 Time Gainward Ultra GS with original bios = reboot, pauses etc

Also do you remember the BIOS version that the demo had problems with? Thanks.

OWA
07-19-04, 02:37 PM
Running version 1.2 is fine here (eVGA 6800GT using eVGA's 61.72s). I just tried restarting it like 12 times in a row and it was still fine. When double-clicking it, it says loading, please wait and then it starts running. Are you getting the pause after the loading, please wait message?

Rabbitfood
07-19-04, 02:51 PM
Same card and same driver 61.76
Old Bios = 5.40.02.05.10 = Crash
LT Bios = 5.40.02.15.00 = Fine

skypx
07-19-04, 04:00 PM
Same card and same driver 61.76
Old Bios = 5.40.02.05.10 = Crash
LT Bios = 5.40.02.15.00 = Fine


Thanks.

skypx
07-19-04, 04:01 PM
Running version 1.2 is fine here (eVGA 6800GT using eVGA's 61.72s). I just tried restarting it like 12 times in a row and it was still fine. When double-clicking it, it says loading, please wait and then it starts running. Are you getting the pause after the loading, please wait message?

1 out of 5 times the demo will freeze as soon as it starts. I am beginning to think it's a video card bios problem. What's the bios version for your card. Thanks.

OWA
07-19-04, 04:13 PM
eVGA 6800 GT bios version: 5.40.02.15.01

skypx
07-19-04, 04:15 PM
eVGA 6800 GT bios version: 5.40.02.15.01


Thanks.

kahloq
07-19-04, 04:19 PM
dumb question, but how do I tell what bios version my 6800 ultra has? It doesnt post the specs during bootup like my 5700 ultra did.

skypx
07-19-04, 04:25 PM
dumb question, but how do I tell what bios version my 6800 ultra has? It doesnt post the specs during bootup like my 5700 ultra did.


I not at my home computer now, but the bios version should be in device driver properties.

kahloq
07-19-04, 04:28 PM
I dont see anything in device manager driver details about bios

OWA
07-19-04, 05:06 PM
It's in the control panel. Just click the top option (the name of your card) and along with the nvidia graphic you'll see the IRQ being used, the bios version, etc.

Most info programs like Sandra will also report the bios version.

kahloq
07-19-04, 05:14 PM
NM I found out by right clicking desktop and clicking analogue display for the 6800 ultra and its listed at the top

Lfctony
07-19-04, 05:18 PM
http://www.nvnews.net/vbulletin/showthread.php?t=31997

AthlonXP1800
07-19-04, 08:22 PM
eVGA 6800 GT bios version: 5.40.02.15.01

That slight older version, nVPlanet (http://www.nvplanet.com/modules.php?name=Sections&op=viewarticle&artid=11) got the latest 6800 GT BIOS version 5.40.02.15.02 :)

Skrot
07-19-04, 09:36 PM
Mmm this program is gorgeous! This is on a lowly 5900XT @ 450/900.

EngenZerO
07-19-04, 09:43 PM
5.40.02.05.12 bios on a BFG 6800 Ultra OC (450/1.2)

i have no problems running the demo. I ran in multiple times and no crashes. I am using the 61.71 drivers.

OWA
07-19-04, 10:10 PM
That slight older version, nVPlanet (http://www.nvplanet.com/modules.php?name=Sections&op=viewarticle&artid=11) got the latest 6800 GT BIOS version 5.40.02.15.02 :)
Hmm, I wonder if I should try the newer one. Is there any way to find out what is different between the various bioses?

skypx
07-19-04, 10:20 PM
Hmm, I wonder if I should try the newer one. Is there any way to find out what is different between the various bioses?

As hard as these cards are to get, I say, if you are not experiencing any problems with the BIOS you have, leave it alone. God forbid, but if something went wrong during the upgrade there's no telling now long it would take to replace your card. (soapbox)

caldas
07-19-04, 10:30 PM
Why the NV3x cards is too slow in this test? ( 20- fps)

This will be switch when the DX9c arrived ?

or no ... (mag)