PDA

View Full Version : What is the most recent bios for 6800 Ultra cards right now?!?


Pages : [1] 2 3

Golden Sample
07-19-04, 01:42 PM
Hi

I`m pretty interested what bios revision for the 6800 Ultra is the most recent right now?

The Leadtek ? (5.40.02.15.00)

My GW Golden Sample shipped with a faulty one, as you perhaps read in the other thread.

So i`m using Leadteks right now, without any probs *cross fingers*

What revisions do you PNY`s, eVGA`s, BFG`s, AOpen`s or MSI`s and so on have?

Thanks

sonyman
07-19-04, 01:44 PM
The BIOS on my BFG GeForce 6800 Ultra OC is older. It is 5.40.02.05.12.

Scott

Golden Sample
07-19-04, 01:55 PM
Hi

But i think it works fine, doesn`t it?

What clocks are on the bios as default? 425/1100?

Thanks

Rabbitfood
07-19-04, 01:57 PM
Hi Sven
I heard the Gainward 6800 GT was shipped with version 5.40.02.15.02
This is the number we want from GW for our ultras :)

bmg
07-19-04, 02:13 PM
What were the original 2d/3d clock frequencies for the Gainward 6800 Ultra "GS"?

If you're a 6800 Ultra owner, have you tried running the D3D Rightmark hidden surface removal test? http://3d.rightmark.org/products/d3drm.shtml I'd appreciate knowing your results. I was having major lockup problems with that and several games. I completely solved them with a simple change to my bios, and I'm curious if it'll help others. My system is now 100% stable after the bios mod.

I think I know why the leadtek bios works, and it's nothing as complicated as bug fixes. I fixed my failing evga bios by changing a single byte (plus the 1 byte checksum at the end of the file).

Golden Sample
07-19-04, 02:19 PM
Hi Sven
I heard the Gainward 6800 GT was shipped with version 5.40.02.15.02
This is the number we want from GW for our ultras :)


Exactly my friend! :)

But this time it`s your turn to try out first....




















Just kiddin` ....we`ll go through this mess together :beer:


Hopefully this one will work perfect this time.
No strange fan behavior, no crashes or hangs, correct clockspeeds and so on!


I really hope it`s not going to be a problem to flash over the Leadtek Bios. Overwriting the GW was not a problem, but who knows if perhaps Leadtek has protected their bioses in any way?!?


We`ll se...


BTW: Your card is hopefully still running 100% stable like mine!?! Unbelievable what a VGA bios can do to a stable system....even my Audigy had Sound issues!!!...lol


Sven

KarZyX
07-19-04, 02:24 PM
anyone have the MSI bios??? maybe it s stable

Golden Sample
07-19-04, 02:27 PM
anyone have the MSI bios??? maybe it s stable

Hi

what revision is it?


Sven

Bantu
07-19-04, 02:28 PM
When will the Gainward cards with the red pcb and copper cooler show up?

KarZyX
07-19-04, 02:29 PM
i think older than leadtek

Golden Sample
07-19-04, 02:37 PM
I just thought to myself:

"Hey, what`s up with the GW 6800 FX Ultras, the one`s with watercooling!?!"

I didn`t hear about any problems with thoose cards....hmmmmm


What bios do they use? What are the clocks? 450/1200????

Would be interesting!

Sven

BTW i`m just trying a little with 3DRightmark HSR works perfect so far...no lockups.

Perhaps Leatek did some good bugfixing! Shame on GW.....

sonyman
07-19-04, 03:35 PM
Hi

But i think it works fine, doesn`t it?

What clocks are on the bios as default? 425/1100?

Thanks
Yes, it works perfectly. The clocks are 425/1100.

Scott

kahloq
07-19-04, 03:37 PM
Noob question maybe, but someone pls tell me how to check bios version on my card. Its not posted on bootup or anythign else regarding what graphics card is installed during post. It did when I had the 5700 ultra in there, but not now with the 6800 ultra

sonyman
07-19-04, 03:39 PM
Noob question maybe, but someone pls tell me how to check bios version on my card. Its not posted on bootup or anythign else regarding what graphics card is installed during post. It did when I had the 5700 ultra in there, but not now with the 6800 ultra
Right-click the desktop and choose Digital/Analogue Display. Click the upmost option, GeForce 6800 (Ultra/GT). It will be listed there.

Scott

kahloq
07-19-04, 03:42 PM
Lol I shoulda known hehe thanks mine is 5.40.02.05.12

EngenZerO
07-19-04, 03:42 PM
5.40.02.05.12 the bios on my BFG 6800 Ultra OC

tret
07-19-04, 03:52 PM
can you use nvflash to make a backup of your BFG6800Ultra OC? I have the BFG6800GT OC and want to see if it will run the ultra bios stable.

tret

DRen72
07-19-04, 04:12 PM
BFG 6800 GT BIOS revision 5.40.02.15.05

bmg
07-19-04, 04:16 PM
I just thought to myself:

"Hey, what`s up with the GW 6800 FX Ultras, the one`s with watercooling!?!"

I didn`t hear about any problems with thoose cards....hmmmmm


What bios do they use? What are the clocks? 450/1200????

Would be interesting!

Sven

BTW i`m just trying a little with 3DRightmark HSR works perfect so far...no lockups.

Perhaps Leatek did some good bugfixing! Shame on GW.....

The Leadtek bios should work perfectly. I can cause the leadtek bios to be unstable like the others by just changing one byte. It's not really a bug fix, it's something else. If I do a simple mod to your original Gainward bios, would you be willing to try it?

Since I can turn the problem with my evga 6800 Ultra on and off with a single byte change I'm going to pass the information on to evga support tonight when I have some time.
.
.
.
.
I was going to wait for some confirmation with 6800 Ultra's other than my own before going public with this (just in case the issue is unique to my board), but what the heck, here's what's going on IMHO. I've been fighting this problem for over a month now. I got an updated bios from Evga a week ago, but that didn't help. It was clocked at 400/1100 2D and 425/1100 3D versus 440/1100 3D in my original bios. Not much else of importance that was different that I could see. I downloaded and tried the Leadtek bios yesterday and my Evga 6800 Ultra problems went away. Looking through the Leadtek bios it wasn't obvious what had been done to fix my problem. I decided to mod the Leadtek bios to increase the 3D core frequency to 425 (a single byte change), and guess what, the stability problem was back. At that point it became obvious to me what the important piece of data was! The Leadtek has the same frequencies for 2D and 3D! I quickly started up Hex Workshop and changed one byte in my Evga bios, which changed my 3D core frequency from 425 to 400, same as 2D. I saved and exited Hex Workshop, copied the new bios file to a floppy (missing one critical step), rebooted and flashed the bios. My video card was dead! It only took a second to realize that in my haste I'd forgotten to run nvchk to set the correct checksum byte at the end of the new bios file, before flashing. Fortunately I had an old pci video card I'd been saving for years for just such a mishap, so it only took a few minutes to fix my mistake. The bios with the one byte change magically cured all my stability problems! I then went back to the original Evga bios and changed one byte to change my 2D frequencies to 425/1100, same as the 3D frequencies. That worked perfectly. I was then 99.99999% certain that setting the 2D/3D frequencies the same was the key, not what their exact values were. My evga 6800 Ultra is now 100% stable with everything I can throw at it, even with substantial 3D overclocks above 425/1100 (the numbers in my sig are conservative).

It's possible that this fix is unique to my particular 6800 Ultra, but I suspect it's not. If someone that had their problems fixed with the Leadtek bios would like to experiment, I'd be willing to mod your original bios like I did mine and see if the original problem is fixed for you.

Golden Sample
07-19-04, 04:36 PM
Sorry to say that, but : "NO" ...

Don`t take it personal, i really appreciate all your information, but i had one hell of a bad weekend, thinking i have to RMA this 600 ‚ā¨uro piece of S***.

When i decided to flash the bios, i was really frustrated.

But i did it. And it was worth it!

So i really don`t know if i flash an other Bios provided by GW, before some other GW users are absolutely satisfied with the results!

"Never touch a running system ;)"

If anything goes wrong, all the success we had during the "Flash-Weekend" would be wasted for me, and i still have to go through the RMA stuff....


So, if anybody wants to flash a GW Bios on his card: "Go ahead" , for me its "No, thank you!" --> till a new 100% stable comes out!


I hope you understand my concerns!


Sven

bmg
07-19-04, 04:50 PM
Not a problem. There's always a certain element of risk associated with flashing a bios, whether it's a motherboard or video card. I wanted to document what I'm pretty sure the problem is and to explain how to easily fix it. I'm going to point Evga to this thread, since I've definitely fixed the problem with my Evga 6800 Ultra. It might be worth someone doing the same with Gainward, as I suspect this issue might be bigger than just my particular board.

Golden Sample
07-19-04, 04:53 PM
Not a problem. There's always a certain element of risk associated with flashing a bios, whether it's a motherboard or video card..

Thanks for understanding :)


Sven

BTW: I don`t want to open another thread for this simple question:

What AGP APerture is best for the new 6800`s series?

I had an ATI before, and for the ATI 64MB allways was best for me. I read somewhere the GeForce cards like high AGP Aperture like 256MB (i have 256 now). I`m just to lazy i think, to test it out...lol

What are your AGP size settings?

rellingsen
07-19-04, 06:44 PM
My card came with BIOS version 5.40.02.10.04

Lfctony
07-20-04, 10:17 AM
Where can I find this Leadtek bios? Can anyone post a link with instructions? Can it be hard to flash? (Nvidia I mean, I've flashed countless ATI cards and motherboards).

KarZyX
07-20-04, 11:54 AM
i Need The Msi Nx6800ultra Bios ¨pllllssssssss