PDA

View Full Version : Finally got my BFG 6800U OC installed


KnightWhoSaysNi
07-19-04, 10:23 PM
Now what? It seems to be working great, but I feel like I'm missing something. Reading some threads on here, it seems like I need to install Directx9.0c and all. Do I need to do this for Far Cry to run great on max settings? Cause right now, on Max settings the game still stutters a little bit. Not nearly as smooth as it should be. Or do I just need to update Far Cry (which I haven't done yet) It says I've got driver version 6.1.2.1 When I click the update drivers button, it says it's already updated. Do I need to update this driver? Or is my RAM just not enough for Far Cry? All I got is 512 mb (I think that's right)

As you can probably tell, I've no clue as to what I'm doing or talking about. Hell, I'm lucky if I get a game loaded on here and it works right the first time.
So, if anyone can answer in lay-mans terms that a 5 yr old would understand, it'd be appreciated (newb)

Ruined
07-19-04, 10:26 PM
Hold on just a bit, by the end of this week we should have official Nvidia drivers and FarCry 1.2. All should be well then :)

KnightWhoSaysNi
07-19-04, 10:29 PM
Cool. Thanks. :clap: Those I can do :)

betterdan
07-19-04, 11:04 PM
You could definately use more ram. 1024 MB is about right for newer games.

saturnotaku
07-19-04, 11:07 PM
At its peak, Far Cry can use about 800 mb of resources. I would definitely consider investing in another 512 mb of RAM.

evilchris
07-19-04, 11:53 PM
You need 1GB and the patch. Farcry isn't worth playing on NV40 atm imo. Yes I have one =)

ChrisRay
07-20-04, 12:08 AM
You need 1GB and the patch. Farcry isn't worth playing on NV40 atm imo. Yes I have one =)


Blah just use the tommti system patch and run it @ FP16 or FP32 ;)

betterdan
07-20-04, 12:14 AM
Where do you get this tommti patch?

Edit: nevermind I see it here http://www.nvnews.net/vbulletin/showthread.php?t=29484&highlight=tommti

Blacklash
07-20-04, 12:40 AM
I only have 14 running services under XP and Far Cry sends me up to 500mb fast. Get 1024>

The d3d9.dll-3DA Direct3D Wrapper by ToMMTi-Systems is teh win!

betterdan
07-20-04, 12:59 AM
So what you are saying is Farcry without the d3d9.dll-3DA Direct3D Wrapper by ToMMTi-Systems is teh LoSe?

evilchris
07-20-04, 01:07 AM
Blah just use the tommti system patch and run it @ FP16 or FP32 ;)

I run the FP16 patch, it doesn't run very good IMO at the settings I'd like.

ChrisRay
07-20-04, 01:16 AM
I run the FP16 patch, it doesn't run very good IMO at the settings I'd like.


hmm the SM 3.0 patch isnt going to change "that" much the performance.

The SM 3.0 path adds performance in certain spots in some spots un affected. But generally Sm 3.0 path is a bit faster than the FP16 patch 0_0

evilchris
07-20-04, 01:21 AM
hmm the SM 3.0 patch isnt going to change "that" much the performance.

The SM 3.0 path adds performance in certain spots in some spots un affected. But generally Sm 3.0 path is a bit faster than the FP16 patch 0_0

I am banking on the FP16 "hack" not being perfect, and just having a real, developer released patch may may things better period, SM 3 or not.