PDA

View Full Version : 61.76 and 62.01 Driver problems


Sandman187
07-22-04, 02:58 PM
Just received my 6800 Ultra and first installed the official 61.76 drivers. Opened up Q3A (it was already installed, don't know if I'm supposed to re-install it first) and when I went into the game I get random artifacts flashing all over the screen.
So I decided to move on to the 62.01 before I tested any other games, same thing happened.
I've since installed the UT2004, and with 1600x1200 4xAA and 16xAF it runs perfectly, no slowdowns, looks amazing.
Another game already installed, Final Fantasy XI, when I load this game up, as soon as I get in game, with 2 seconds, the whole computer resets.
Some seriously big bugs here, anyone have any idea what I should do next? Or is anyone else having similar problems?

Edit: Just tryed playing Painkiller, with max details, works fine for about a minute, then everything freeze's, about 30 seconds later, you can play for about another minute before it freeze's again. WTF !?!

cmor
07-22-04, 03:48 PM
Check your AGP aperture is your system BIOS. Should be 1/2 of your system memory by default...

aAv7
07-22-04, 04:05 PM
thats weird, my bios only lets me select up to 256mb aperture...and I have 1024MB =/ But anyways....i've read this problem with alot of ultra owners...either theres alot of defective ultras going out...or theres a bug with them...did u check ur temps to see how they were? Also..might want to do a reformatt of windows, even when I buy a gpu from the same company (like when i went from 9700 pro to 9800 pro) I still reformatt. Gets all the old drivers out, cleans up the HD and makes everything less of a hassle. Might want to give that a shot. Goodluck! Keep us updated.

SLippe
07-22-04, 07:04 PM
I've always thought that the AGP Aperture in the BIOS was to be set at the size of your video card, i.e. like mine is 256. However, in my Bios, I can select up to 512. I've always set these to whatever size my video card was at the time. What difference does this make?

Sandman187
07-22-04, 09:16 PM
Also tryed Halo and Warcraft 3 and they work perfectly. Already was set to 256 AGP in bios, and if it wasn't it then I don't think the other games would be playing perfectly. Anyone know if there is a driver might be better then what im using ?? I'd love someone with my same problem to respond, because I know other's have this problem.
If it's a card problem I could send it back, but how could it be when it works fine with some games ?

mrdak
07-23-04, 05:50 PM
thats weird, my bios only lets me select up to 256mb aperture...and I have 1024MB =/ But anyways....i've read this problem with alot of ultra owners...either theres alot of defective ultras going out...or theres a bug with them...did u check ur temps to see how they were? Also..might want to do a reformatt of windows, even when I buy a gpu from the same company (like when i went from 9700 pro to 9800 pro) I still reformatt. Gets all the old drivers out, cleans up the HD and makes everything less of a hassle. Might want to give that a shot. Goodluck! Keep us updated.

Hi, and for U 2 Grunt, according to EVGA we should be setting the agp apperture to 4, I've also heard that when you have a bunch of physical ram and\video ram, set it lower. Mine is set to 32, since it's the lowest my epox bios goes. on my old system with a 5900, I had it set to 4 and it worked perfectly. The higher you go the more chances of image tearing when vsync is off. IMHO, 32 is the right setting for us, with a gig of memory and a 256mb 6800 card. All I know is it works, LoL. ;-)

cmor
07-23-04, 05:55 PM
Hi, and for U 2 Grunt, according to EVGA we should be setting the agp apperture to 4, I've also heard that when you have a bunch of physical ram and\video ram, set it lower. Mine is set to 32, since it's the lowest my epox bios goes. on my old system with a 5900, I had it set to 4 and it worked perfectly. The higher you go the more chances of image tearing when vsync is off. IMHO, 32 is the right setting for us, with a gig of memory and a 256mb 6800 card. All I know is it works, LoL. ;-)

Are you sure this is exactly what he said? :) AGP aperture dedicates the amount of system memory used for AGP. What this means is that if you set a 4 meg aperture, you are allowing yourself 4 megs of non local video memory.

128 meg board - 3D display mem= 120is megs... UT 2004 w/AA/Aniso will easily consume much more then this. Frame rates will DROP!

1 gig = 256 meg aperture.

cmor
07-23-04, 05:57 PM
Also, the size limit depends on your MB manufacturer. 256 should be fine unless you have 128megs of system memory... then set it to 64.

I'm I being confusing??? :)

mrdak
07-24-04, 07:52 AM
No your not being confusing, lol When you have a minute set yours to a low number like 4,16, or 32 and I bet you notice not one less FPS. That is if you have a newer vid card with lots of memory and like a gig of system ram. In days of old when vid cards had very little memory, like 16 or 32 megs, this was a good tweak, as well as this, A few years ago, having more than 512 megs ram was not a common thing, so, with less memory available, a larger aperture was supposed to help performance. guess what ?
It didn't. Google this = agp aperture size + increase performance, and you will find a whole bunch of different thoughts on that. Why ? because it does practically nothing at all when it's set much more than 4 mb in a system with 1024 or more megs of memory. Lastly, Why would EVGA put this in the user guide that comes with their 6800's on page 13, under Preferred Bios Settings,,,AGP\Graphics aperture size__4mb. I've tried it at every setting from 4 to 256, and noticed nothing different though....wierd huh ! good luck grasshoppah ! :wtf:

dnottis
07-24-04, 12:47 PM
4MB is for troubleshooting only! They mentioned that on their messageboards - apparently its in the manual for troubleshooting purposes only! Besides that, I tried 4 MB last night and XP loaded the VGA drivers - so it disabled AGP. Went back to bios and set it to 128 and it loaded just fine. So it's only for troubleshooting purposes that they mention 4MB aperture.