PDA

View Full Version : Who's 6800 has Fast Writes enabled?


lowdog
07-24-04, 08:44 AM
Mine doesn't, bios version is 5.40.02.03.00 bios date is 04/21/04 card revision A1. I know my mother board/chipset supports Fast Writes so why is it dissabled on the card?

Who has Fast Writes enabled?

Is it due to it not being enabled in the cards bios settings? or can it be enabled by the drivers via Rivatuner???? If so how do you enable it???

Raptorman
07-24-04, 08:45 AM
Mine is enabled. Make sure fastwrites is turned on in your motherboard BIOS.
FastWrites usually offers only a small performance increase. If you encounter isntability with FastWrites on, turn it off.

lowdog
07-24-04, 08:49 AM
My mother board bios doesn't have the option to turn Fast Writes on or off, but I know it is supported by the chipset because programs say it is and my 9800XT ran fine with Fast Writes enabled by default.

Raptorman
07-24-04, 09:03 AM
If your BIOS doesn't have the fastwrites option I wouldn't be so sure your motherboard supports it.

Look up your motherboard specifications, and see if it says it supports fastwrites.

saturnotaku
07-24-04, 09:34 AM
Are you absolutely certain your Abit IC7 doesn't have a fast writes adjustment in the BIOS? Even my old Abit KT7A would allow me to make this change from within the BIOS. If you want to enable it via the drivers, you'd have to do it through RivaTuner.

lowdog
07-24-04, 09:34 AM
Intel chipsets support Fast Writes.

lowdog
07-24-04, 09:36 AM
Are you absolutely certain your Abit IC7 doesn't have a fast writes adjustment in the BIOS? Even my old Abit KT7A would allow me to make this change from within the BIOS. If you want to enable it via the drivers, you'd have to do it through RivaTuner.

Yep, no option in the bios, it must be enabled/supported by default.

How do you enable it with Rivatuner, I wouldn't have a clue how to do it. :retard:


BTW, thought you had a GT, now your sig says U, ???....that was a quick upgrade cycle.

saturnotaku
07-24-04, 09:46 AM
How do you enable it with Rivatuner, I wouldn't have a clue how to do it.

Simple. :)

Download and install the program. Load it up and the main screen will give you your video card information, including what drivers you have installed. Open up the panel you see in the screenshot below and you'll see the low level system settings. Go to the AGP tab and you can enable/disable FW from there. Make sure you reboot for your settings to take effect.

http://members.cox.net/saturnotaku/nvnews/RivaTuner.jpg


BTW, thought you had a GT, now your sig says U, ???....that was a quick upgrade cycle.

It's my next review card. Just got it yesterday so I'm selling the GT I have. :)

EngenZerO
07-24-04, 09:50 AM
i have fast writes enabled.

lowdog
07-24-04, 09:54 AM
Simple. :)

Download and install the program. Load it up and the main screen will give you your video card information, including what drivers you have installed. Open up the panel you see in the screenshot below and you'll see the low level system settings. Go to the AGP tab and you can enable/disable FW from there. Make sure you reboot for your settings to take effect.

http://members.cox.net/saturnotaku/nvnews/RivaTuner.jpg




It's my next review card. Just got it yesterday so I'm selling the GT I have. :)


Done that but the option for enabeling fast writes is greyed out. :retard:

saturnotaku
07-24-04, 09:56 AM
Are you sure you chose the low level system tweaks instead of just regular system tweaks? It's greyed out if I go to the regular instead of low level option.

Rabbitfood
07-24-04, 10:05 AM
Fast writes was disabled on the shipped bios (5.40.02.05.10) on my Gaiward ultra gs board.

flashing the latest bios from Gainward (5.40.02.10.14) cured the problem, fw=enabled
(also worked with Leadtek bios)

lowdog
07-24-04, 10:09 AM
Yep I'm sure. In the low level system settings under the AGP tab the only option I can change is AGP Transfer Rate. Both side band addressing and fast writes are greyed out. Side band addressing is set to on and fast writes to off. ???

I wonder if it is the card bios that has it dissabled.

lowdog
07-24-04, 10:10 AM
Fast writes was disabled on the shipped bios (5.40.02.05.10) on my Gaiward ultra gs board.

flashing the latest bios from Gainward (5.40.02.10.14) cured the problem, fw=enabled
(also worked with Leadtek bios)


Well if that is the case when are Nvidia going to update their reference card bios?

I want the ability to turn on fast writes.

OWA
07-24-04, 10:42 AM
Mine has it enabled (eVGA 6800 GT).

combat_wombat
07-24-04, 11:13 AM
both fast writes and sideband addressing are enabled on my eGVA 6800 GT. no problems on my asus a7n8x2.0 nforce2 board

cam9786
07-24-04, 11:36 AM
I had the same greyed out problem. Go to your REGEDIT and go to [HKEY_LOCAL_MACHINE\Software\Unwinder\RivaTuner\Det onator\Global]

"LockDangerSettings"=dword:00000000 . Set that and your good. Then it shouldn't be greyed out, and if it is still, then try Coolbits, and then if it is STILL, then your mobo definately doesn't su[pport it, or it's turned on in the Chipset/BIOS features.

Gn00b
07-24-04, 01:54 PM
I'm running with it enabled.

JGene
07-24-04, 02:54 PM
Shuttle XPC SN45G here with Fast Writes/SBA enabled. Although I think I enabled it in the bios, it shows up grayed out in the AGP information tab. Using CPU-Z it still says it is enabled though.

jeffz
07-24-04, 02:57 PM
I also have both enabled whit no problem in all games and bench.

dpagan
07-24-04, 03:07 PM
at first fast writes was disabled on my mobo an abit nf7-s i thought it was a problem with my card or mobo since there wasn't an option in the bios then when the latest nforce chipset drivers came out that enabled fast writes so it's not your card or mobo it has to be enabled through your chipset drivers or as we know the gart drivers, and to be honest no increase in performance was achieve once enabled (it does feel good having it) but don't sweet it

Noxis
07-25-04, 04:54 AM
lol funny thread :)

Alot of people went to alot of trouble to get FastWrites disabled, I believe it is disabled as it can cause problems for some people such as random freezing in games.

Also disabling FastWrites can allow for higher overclocking of the GPU.

lowdog
07-25-04, 07:52 AM
Fast Writes is fully supported on Intel chipsets, it's an Intel standard. As a matter of fact I'm fairly sure Intel came up with the idea.

Fast Writes is more of a problem on AMD platforms.

I want my fast writes enabled. Damn you nvidia for dissableing it on my vid card bios....update the bios FFS. :retard:

Mesce
07-25-04, 08:26 AM
i have fast writes on. Check my sig for my 24/7 clocks