PDA

View Full Version : 6800 review - the second


saturnotaku
07-24-04, 11:15 AM
As a heads up, here's my next review project for nV News.

http://members.cox.net/saturnotaku/nvnews/6800U_Box.jpg

http://members.cox.net/saturnotaku/nvnews/6800U.jpg

Interesting thing to note is that this card came clocked at 425/1200 out of the box. We'll have to see how it holds up when paired with my P4 EE. :D

Sazar
07-24-04, 11:23 AM
:thumbsup:

can't wait...

:D

that box is brilliant too...

UDawg
07-24-04, 11:33 AM
I got dibs on it if you are going to sell it. :D

BTW you got 7,000 posts. Congrats comrad.

ricercar
07-24-04, 09:42 PM
Darn it, for a moment I thought that XFX was a single-slot dual-DVI card of my dreams.

<--sff user

Clay
07-24-04, 09:53 PM
Hey Ed, does that backplate have an extended area coming back over the card where that barcode sticker is? I've never seen that before. Is the only point of it to have a surface to affix that barcode sticker?

Oh, and congrats on the upgrade! :D

saturnotaku
07-24-04, 09:56 PM
Hey Ed, does that backplate have an extended area coming back over the card where that barcode sticker is? I've never seen that before. Is the only point of it to have a surface to affix that barcode sticker?

I don't think they're attached, but I think I see what you're saying. Are you asking to find out of such a thing would preclude the installation of the Arctic Cooling 6800 VGA Silencer?

Clay
07-24-04, 10:15 PM
I don't think they're attached, but I think I see what you're saying. Are you asking to find out of such a thing would preclude the installation of the Arctic Cooling 6800 VGA Silencer?
You mean that is some kind of clip or something that can br removed? It looks like the same piece of metal as the backplate. No, not particularly, just jumped out at me as something I've not seen before and wondered why they did it.

saturnotaku
07-24-04, 10:33 PM
You mean that is some kind of clip or something that can br removed? It looks like the same piece of metal as the backplate. No, not particularly, just jumped out at me as something I've not seen before and wondered why they did it.

Honestly, I can't tell you since the card is in my system right now. Next time I'm mucking around in my case, I'll let you know. But you are right. This card has the X-shaped plate on the back of the card where BFG puts its barcode, but the XFX' plate is blank. Strange. :confused:

Clay
07-24-04, 10:35 PM
Honestly, I can't tell you since the card is in my system right now. Next time I'm mucking around in my case, I'll let you know. But you are right. This card has the X-shaped plate on the back of the card where BFG puts its barcode, but the XFX' plate is blank. Strange. :confused:
NP, there's nothing more irritating that digging into your case cause some knucklehead wants to know something. :D Yeah, kinda weird. Oh well, just a curiosity.

saturnotaku
07-25-04, 08:15 AM
Hmmm...this isn't good. I've been running through some 3DMark 03 and the card is displaying some major stuttering even at stock speeds. Only way to solve the problem was to underclock the card. This does not bode well. I'm gonna keep testing and see what happens, but it looks like this thing might be going back to the store.

saturnotaku
07-25-04, 10:31 PM
I finally figured out that RivaTuner was the thing that was causing my problems. I re-arranged some of the fans in my case and my ambient and CPU tems dropped about 2c each. The card is stable at 443/1220 and I'm back to being a happy camper for now. :)

Clay
07-25-04, 10:52 PM
Cool! Glad you're out of the "oh crap" mode and groovin' again. :cool:

GlowStick
07-26-04, 12:28 AM
Wow, Did you get that as a free review sample or buy it your self?

CaptNKILL
07-26-04, 12:42 AM
I finally figured out that RivaTuner was the thing that was causing my problems. I re-arranged some of the fans in my case and my ambient and CPU tems dropped about 2c each. The card is stable at 443/1220 and I'm back to being a happy camper for now. :)

Just curious. What part of Riva Tuner was causing the problem, and what fixed it?

Also, the box for that card is crazy. The text and the upper half of that monster look like they are photochopped into the picture, they are so bright and colorful... wierd :drooling:

saturnotaku
07-26-04, 06:14 AM
Just curious. What part of Riva Tuner was causing the problem, and what fixed it?

I think what fixed it was resetting my AGP aperture to 256, re-enabling fast writes through RT and then simply not runnning RT at all when overclocking. It's one of the more unusual hardware experiences I've had. I don't want to say I'm completely out of the woods yet, however. I still want to do some more checking to be completely sure that everything is back to normal.