PDA

View Full Version : Greenish Tint


hassata
07-26-04, 07:16 AM
Hi:

I set up my 6800 Gt with the latest NVidia drivers. I have 1 CRT monitor and 1 projector. With the monitor I get a greenish tint to the display, but the projector colors appear fine. I am using clone view. Any ideas on how to fix? Also can I set different refresh rates ffor each?

Thanks

P.S. In case you haven't figured it out yet, this is my first outing with NForce .

Lezmaka
07-26-04, 07:23 AM
Have you tried switching connectors? Eg, if the crt is hooked up via the standard vga, have you tried connecting it to the dvi port using an adapter to see if still has the problem?

hassata
07-26-04, 07:32 AM
I'll try that--do you think it could be a problem with the port?

hassata
07-26-04, 10:11 AM
Bump. Anyone have any ideas? It looks like I have one of those protection screens in formnt of my monitor. Also can I have one refresh rate for the monitor and one for the projector with clone?

Thanks

|JuiceZ|
07-26-04, 10:15 AM
Don't worry, you're just in the Matrix :matrix: :D

sorry couldn't resist....



Sounds like vga on your crt is going bad. I've had that happen before. If you wiggle/cringle the vga cable, do all RGB channels come through? Best thing to diagnose the problem would be to either hook the crt up to another pc, or try another video card to see if it displays the same. Quick ques though, does DOS show only the R & B channels as well?

hassata
07-26-04, 10:43 AM
Where can i get some of that Red Dress action?

Weird: I plugged in another monitor and it looked better, plugged the first one in it looked good at desktop, but this page looks florecent. Projector looks good though.

hassata
07-26-04, 11:54 AM
Hi:

I used the monitor with my laptop and the color was fine. Plugged it back into the 6800 and the greenish tint is back. Any ideas? what if I up the voltage onthe agp. I'm just glad its not the projector.

GravY
07-26-04, 11:57 AM
try a different monitor cable..