PDA

View Full Version : Far Cry and 6800 Driver Question


rickshobbies
07-27-04, 05:45 PM
I hope this is the right forum for this! Since Ubi pulled the Far Cry 1.2 patch, are most of you discontinuing it's use due to problems? I see some sites are still hosting it.

I want to play the game, but I wanted to wait until the rendering problems were gone and I don't think patch 1.1 is supposed to fix that and I am not under the impression that the new 61.77 drivers will either. I am guessing that many of you are still using the 1.2 patch. Should I wait for 1.2 to be released again? Looking at my machine specs in the sig, can anyone tell me if my configuration is one that they were having trouble with?

Thanks,

Rick

betterdan
07-27-04, 06:59 PM
I'm still using it and it works great. I have no idea what is wrong with it but go ahead and try it. If you find something wrong uninstall it and reinstall 1.1.

therapture
07-27-04, 07:52 PM
I too am using it, working smooth as hot butter now...

I think it mainly broke ATI users...heh.