PDA

View Full Version : Disabling low power 3d mode?


alucard_x
07-27-04, 08:59 PM
after running rivatuner i discovered my video card likes to underclock itself while im playing games to 400/800mhz or low power 3d mode. i DO NOT want this bull**** and i want my card running at full power while i play ut2k4. is there anyway to disable this? also i tried getting around it by overclocking the low power 3d clock settings with riva tuner and all that did was make it revert to 2d clock speeds after i was playing instead of keeping a steady 3d clock. i've tried both 56.72 and 61.77 with the newest riva tuner.

chaintech 7njs nforce2
512mb ram
geforce fx 5800u

npras42
07-28-04, 03:58 AM
How do you know its under-clocking to low power 3d mode? If you play a game like ut2k4 it will go to high power 3d mode, so it shouldn't make any difference!

alucard_x
07-28-04, 01:17 PM
because i monitor my clock frequencies with rivatuner monitoring as i play the game. for instance, i'll play for 5 minutes and let it collect data and alt+tab out of the game to see that the bar graph has a steady line at 400/800 for core/mem, meaning it clocked itself down and was running at that speed for the majority of the game.

betterdan
07-28-04, 01:33 PM
I keep hearing about monitoring the clock frequencies in riva tuner but how do you do it? I have riva tuner rc15 but it says it doesn't support 61.77 drivers. How do you enable the clock speed monitoring?

Nevermind I found it duh :retard:

alucard_x
07-28-04, 02:53 PM
indeed, it doens't officially support 61.77, however i had the same problems with 56.72 when trying the thing i said above.

Shocky
07-28-04, 03:59 PM
I thought these cards only had one mode but thats obviously wrong. Just monitored my GT and it only applys the Performance 3D settings well in games... ? I tried forcing it via riva but it still changes it.

chowells
07-29-04, 11:11 AM
after running rivatuner i discovered my video card likes to underclock itself while im playing games to 400/800mhz or low power 3d mode. i DO NOT want this bull**** and i want my card running at full power while i play ut2k4. is there anyway to disable this? also i tried getting around it by overclocking the low power 3d clock settings with riva tuner and all that did was make it revert to 2d clock speeds after i was playing instead of keeping a steady 3d clock. i've tried both 56.72 and 61.77 with the newest riva tuner.

chaintech 7njs nforce2
512mb ram
geforce fx 5800u

Yes. This has already been discussed in the thread "61.76 and FX 5800U fan" which should still be on the front page. Essentially it seems to be a bug in the 61.xx drivers :( I haven't found a solution yet that's worked for me. Read that other thread and see if everything works.

The 5800U should either work at 300/600 or 500/100, so working at 400/800 is definitely wrong.