PDA

View Full Version : Humming noise of DEATH!


jAkUp
07-30-04, 12:41 PM
I swear to god I'm gonna go insane if I can't get this thing fixed... I recently built my GF a SFF PC. After installing all the drivers, etc. I get the famous humming noise when scrolling, moving windows, hell just moving the mouse in general! I have tried everything, disabling HW acceleration, muting everything but general audio. Hell even if EVERYTHING is muted I still get the humming!

I would throw in a PCI soundcard, problem is it only has 1 PCI slot, and its currently being raped by a modem.

The onboard audio is AC97, I was unable to find updated drivers on the manufacturers website, anyone think this is a driver issue?

Here are the specs:
865G
1GB Corsair DDR400
9600xt
36gb Raptor

MUYA
07-30-04, 12:56 PM
oohhh noes!

hope ya get it fixed

Kamel
07-30-04, 01:28 PM
this problem is very bad in linux... judging from that info, i would say it is a driver issue.

what i always did is turned the system volume to very low (20%?) then turn up my speakers accordingly... it helped, didn't get rid of it though.

edit: don't know if this helps, but in linux i also had to mute surround sound and SPDIF... if you don't use either, you could try that.

jAkUp
07-31-04, 06:01 PM
:(

MOC
07-31-04, 06:38 PM
http://www.driverscollection.com/?H=TH7II-RAID&By=ABIT


See if there's something here.

ragejg
07-31-04, 06:47 PM
get a usb modem and throw a sound card in there!!

(they do make usb modems, right??)

Cable internet has made me forget all modem/dialup knowledge :p

Riptide
07-31-04, 07:14 PM
I bet it's your video card. I know I'll be flamed for saying that but I've had that happen before and it was no driver issue, it was crappy shielding on the nvidia card. The GF2 Ultra was a POS in that way, as well as the wavy line problems.

Try another video card if you have one and see if I'm full of it. :)
I've been wrong before.

Kamel
07-31-04, 09:24 PM
heh, my friend had a similar problem but it was from inside the case... he put a strip of duct tape from the free corner of his card to the top of his case to hold it up and it got rid of the sound. i guess it was his agp port or something.

just figured i'd mention it. maybe you could try re-seating it too. it definitely has to do with the video card in either case though, because one thing i've always noticed is it directly correlates with the FPS of 2d or 3d... it's actually kinda useful when benchmarking because of the immediate feedback, lol

|JuiceZ|
07-31-04, 10:10 PM
Jakup you talking about speaker interference, used to have this prob bad couple yrs back. The unfortunate this is that its usually hw related.

-First thing I'd verify is that the mb is isolated from the case, by this I mean make sure you used the little paper "washers" between the mb mounting screws & the mb itself.

-Next thing to check would be the spkrs. If you plug in just headphones do you still hear it? If so, then its a prob w/ onboard sound. b4 sticking going the pci soundcard route though, I'd check for any updated drivers. Driver fixes have been known to correct some issues.

-Last thing would be the monitor. CRT's & spkrs interference is very common. If you click & hold the scroll bar, turn off your monitor but leave the spkrs on, do you still hear the noise?

jAkUp
08-01-04, 02:12 AM
Thanx for the tips juice :) I will surely try that stuff when i get the chance :)

AIW Guru
08-03-04, 04:36 AM
I'm surprised that no one here knows what they're talking about. :ORDER:
I thought that there would be Nvidia employees patrolling these boards waiting to help people! I kid, I kid. Well this is an ATI card so here I go:

This is called Blitter noise.
It's a result of the blit-accelerator on your GPU performing certain 2d windows functions like scrolling, cursor etc. This is probably magnified for you since your GPU is so close to your onboard codec (a cheap ADC/DAC)

There are a couple of easy fixes.

1. Mute all analogue audio inputs. This is particularly effective on relatively quality cards like the Audigy which feature hardware muting. With cheap integrated audio using terrible Realtek codecs, you're going to just have software muting. This will have limited effectiveness but you'll find that muting all analogue inputs will help.

2. Disable hardware acceration (this is a stupid option.)

Riptide
08-04-04, 08:19 PM
jAkUp, did you get this fixed or what? Inquiring minds want to know. :)

jAkUp
08-04-04, 08:36 PM
Still working on it.. lol It seems that the problem is not nearly as bad as when I still put it together.. been real busy so havent had time to tinker yet ;)

AIW Guru
08-04-04, 10:21 PM
Just mute all analogue inputs.