PDA

View Full Version : fx6800 7200 3dmark03 scores???


Envydia
07-31-04, 10:19 AM
Hi,
just upgraded from a gef3ti200
was a choice between this or a 9800pro...

I have a
p4 2.8 @ 3.2 stock
1gig dc geil platnium spreaders
asus p4p800 deluxe bios 1016
Prolink/Pixelview fx6800 128mb
omni 400 watt psu

I have formatted twice now....
installed the card
xp
xpsp1
intel's inf utility drivers 6.0.1.1002
directx 9.0c
nvidia's 61.77
aa/af/vsync/fastwrites off

i know its not a heat problem..
its winter here and the cpu reads 27C on aidia32..
i see the guys @ nvnews.net get 8235 marks on their card/review
STOCK FFS!!!!
if i o/c the card to 390cor/860mem i get around 8400 marks
maybe i should use a magic marker on the back of the card :)
wats my problem? help please...

Ruined
07-31-04, 10:25 AM
7200 is your speed at stock? If not, what is your stock speed.

Also, did you close all running programs including ICQ when you ran the benchmark?

Do you have a VIA chipset motherboard, and have you updated your motherboard with the latest BIOS and chipset drivers?

Envydia
07-31-04, 10:30 AM
YES @ STOCK!!!!
krazy aint it??? :retard:
its a fresh xp install nothing but drivers service packs +3dmark03
nah dont have a via board dont think.
yup its the latest bios from asus P4P81016 I flashed it just before i got the card
but i already have the chipset drivers if thats wat u mean. :)

Ruined
07-31-04, 10:31 AM
YES @ STOCK!!!!
krazy aint it??? :retard:
its a fresh xp install nothing but drivers service packs
nah dont have a via board dont think.
but i already have the chipset drivers if thats wat u mean. :)

Whatever manufacturer board it is, go to their website and get the latest bios/drivers, that often gives big speed increases.

Raike
07-31-04, 11:53 AM
Wow only 7200 , thats wierd man. I only have an AMD XP 2500 OC'd to XP 3200 speeds and on my 6800nu stock speed I get about 9k on an OC of 400 core and 800 mem it Manages to get 10k, (well it hit 10002 to be exact but hey thats still over 10k heh) . YOu should be scoring around there as well with the specs you have listed.

dazed343
07-31-04, 12:35 PM
Yeh, that score is low, I get 8500 on my 6800nu and Im on a Celeron 2.4@3.2 with 1gb ram.

ekloot1978
07-31-04, 12:43 PM
Yeah something is wrong with a 7200 score, I'm getting about 8400 on a geforce 6800nu (stock speeds) with a 2.66 P4 with 1GB of memory.

Banko
07-31-04, 01:48 PM
Maybe you got a 6800NU with the bios that uses 8 pipes?

Envydia
07-31-04, 02:09 PM
this is wat it says in everest. new aida32???

--------[ GPU ]---------------------------------------------------------------------------------------------------------

Graphics Processor Properties:
Video Adapter nVIDIA GeForce 6800
GPU Code Name NV40
PCI Device 10DE / 0041
Transistors 222 million
Process Technology 0.13u
Bus Type AGP
Memory Size 32 MB
GPU Clock 5 MHz
RAMDAC Clock 400 MHz
Pixel Pipelines 12
TMU Per Pipeline 1
Vertex Shaders 6 (v3.0)
Pixel Shaders 1 (v3.0)
DirectX Hardware Support DirectX v9.0
Pixel Fillrate 60 MPixel/s
Texel Fillrate 60 MTexel/s

Memory Bus Properties:
Bus Type DDR3
Bus Width 256-bit

also should the image settings be set to quality or performance when benchmarking??

Envydia
07-31-04, 10:34 PM
help please ?? :(

Auswak
08-01-04, 05:20 AM
High Performance is what most use.

Xplode
08-01-04, 02:29 PM
Check you AGP drivers and if there on...same thing happen to my X800pro and thats how I fixed it.

ChrisRay
08-01-04, 03:08 PM
I get 8,710 3dmarks in 03 with a 3200+ and a 6800NU @ 325/700

operator
08-01-04, 05:21 PM
this is going to seam a simple answer but i had very low 3d2003 scores..
after pulling my hair out i figured my problem out...
check your power conection..i had a bad 1 ..changed it to a diffrent 1
and am working fine now..it just wasnt getting enough power
(DOH!)


hope this helps some 1 else


also for studers disable fast writes in bios and use riva tuner to do it there also..
i have a 6800nu e-vga