PDA

View Full Version : Your 6800 Ultra temps


Schuffer
08-04-04, 02:07 AM
Hi!

I bought a POV 6800 Ultra and I have serious temp troubles.

The IDLE temps of my POV are 62ÂșC in IDLE, and when I'm trying tu use 3dmark 2003 and Doom3, for example, the system hangs.

When I put a room fan in one side of my case [LianLi PC71] 3dmark 2003 works ok, but Doom3 still hangs.

I have noticed that when I start the computer the GPU fan works really hard, but when Windows starts i cannot hear the GPU fan. Is there a trouble?

I don't know what to do.

What temps do you have. What do you think I have to do?

Many thanks in advance.

Lfctony
08-04-04, 02:13 AM
The fan does slow down when it goes in Windows. Try RTHDRIBL, run it 4-5 times in a row, open and close etc.

http://www.daionet.gr.jp/~masa/rthdribl/

If your system locks up after 1 second of starting it the majority of times, then you too are plagued by the bad bios problem. This will also heat up your video card as far as it will go, you'll see if the problem is from overheating after several minutes of running. If it runs this program properly, I'd say its a specific D3 issue.

Schuffer
08-04-04, 02:19 AM
Thank you for your response. Did you have the same problem? How did you solve it?

And how and where can I put a new bios?

I'm a (newb) .

Lfctony
08-04-04, 02:48 AM
Did RTHDRIBL lock up your PC?


Here's how I fixed my problem:

http://www.nvnews.net/vbulletin/showthread.php?t=32533&highlight=leadtek

http://www.nvnews.net/vbulletin/showthread.php?t=32703&highlight=nightmare

gigapower
08-04-04, 02:55 AM
My eVGA 6800Ultra sits in windows around 55 and I after just exiting a game of DOOM3 my card was reading 67.

doobie
08-04-04, 09:56 AM
BFG Ultra - default 425/1100 - 60C idle, 80C after 10 minutes of rthdribl.

kahloq
08-04-04, 10:31 AM
BFG Ultra OC idle at 48-50c and load never goes over 74C even with rthdribl. Upon exiting Doom3, temps show 63c.

Maybe you just have bad case airflow. Do you have case fans? How many and which pull air in and which pull air out. Theres another couple options you can try.

One is to get a 3 to 4 pin adapter and use the adpater to power the fan on the vid card. Unplug the fan wire form the spot on the vid card and plug it into the 3 to 4 pin adapter. This will cause the fan to run ALL the time. Most ppl have reported a 5c drop in temps by doing that.

Another option is to get a vantec dual fan pci card and install it under the vid card....this blows alot of air onto the vid card and also drops temps usually by about 5c. Before I had the vantec dual fan card, my idle was 57-58c, now its 48-50. 45-47 if its a cooler day.

Schuffer
08-05-04, 08:36 AM
Thank you.

I flashed the card and now works OK with the Leadtek BIOS.

scott123
08-05-04, 08:55 AM
The fan does slow down when it goes in Windows. Try RTHDRIBL, run it 4-5 times in a row, open and close etc.

Not correct: Yes the fan does slow down once the Nvidia drivers load.

wazooda
08-05-04, 10:11 PM
Gainward 6800 Ultra running OC'd to 470/1.2. Watercooled with Koolance case and Koolance GPU waterblock. 52c idle, 62c under load after 20 minutes of RTHDRIBL.

Had to flash to latest BIOS to solve freezing probs when I first got it....

Wazoo