PDA

View Full Version : Tears w/ Vert Sync On


Warlen
08-07-04, 03:10 PM
Anyone else experiencing tears even with vertical sync on? Or maybe the game needs some updates to make it completely smooth?

sonyman
08-08-04, 03:21 PM
I have the same problem.

Scott

-=DVS=-
08-08-04, 03:53 PM
Im playing Doom 3 without Vsync and don't get any tearing , did you try without it ?

sonyman
08-08-04, 03:53 PM
Ok I know how to solve this. Set Vsync to application preference in the CP. Turn on vsync in-game. It doesn't work if you set it through the CP.

Scott

DJMONDY
08-09-04, 02:14 AM
I had the same problem. The tearing was there with v-sync turned on so i turned it off (not application) and it works fine now :) and it runs a little quicker.

Mathesar
08-09-04, 06:38 AM
Ya I normaly leave vsync on in games but doom 3 runs much smoother overall without it.