PDA

View Full Version : what is the standard speed (MHz) of the XP 1700?


Fred_Flint
10-29-02, 04:32 PM
I have a pc with a xp 1700, and the pc say that the proccesor speed is incorrect. I have seen the setting in the bios to change the speed but do not no the speed to choose? any help would be good.

Cheers
:)

Fred_Flint
10-29-02, 04:46 PM
i have found the speed 1.47GHz.

Fred_Flint
10-29-02, 05:44 PM
After trying to set the cpu speed in the bios i used WCPUID to see if the speed was correct. The cpu was over 1500MHz? I also noticed that the system bus was running at 277MHz it should be 266MHz? i think some how the bus speed has been changed which is messing with the cpu speed but i have no idea how to fix this?

Any help would be appreciated.

Cheers
:)

netviper13
10-29-02, 06:15 PM
Sounds like the FSB setting in your CMOS/BIOS setup has been changed. Find the part in your BIOS setup (not sure where it is for your board, probably under an Advanced Settings heading or something) and see if it's set to 133/133. If not, change it back to 133/133.

Dazz
10-30-02, 10:27 AM
It's only a 30MHz increase nothing to worry about. it sould be arounf 1466MHz but that depends on the botherboard as ASUS/ABIT and others run at a faster FSB then what they should.

Fred_Flint
10-30-02, 02:19 PM
Thanks for the reply netviper13, Dazz.
I have looked in the bios and all the setting look ok, cpu = 1466, bus 133/133. The mainboard is a ASUS 266E. The pc has been locking up a bit recenty so i thought this might have sumthing to do with it?

cheer:confused: