PDA

View Full Version : Forceware 61.77 Doom3 Performance Question


tret
08-08-04, 09:32 AM
Ok, I am confused about something here. I upgraded from a P4 3.2Ghz System with 1GB Corsair 3200LL Ram and an Nvidia6800GT Overclocked @ 425/1100 to the system that is posted in my sig. Can't get much better than this new system. Yet when Running TimeDemo Demo1 with settings 1600x1200 High Quality 2xAA the score dropped from 59 with the old system to 55 with the new. The only two things I changed software based are I installed winXP SP2 Final and Forceware 61.77 rather than 61.76. Should I have fastwrites enabled or disabled in this system, I have it disabled right now


tret

_Phil_
08-08-04, 09:53 AM
SP2 Final isn't out yet, apparently it's coming out on the 10th Aug.

Are you sure you haven't just installed RC2 of SP2?

Zetto
08-08-04, 10:00 AM
he means it's final RC :D nothing is final until it's released to public, right now it's only for beta testers ;)

tret
08-08-04, 10:20 AM
SP2 RTM is out, Available on Microsofts Developer site, It is the Final Code, Not available to the public yet, but if you know where to look, it can be found.

EDIT: Also available to these people http://msdn.microsoft.com/subscriptions/

tret

quik_2_win
08-08-04, 10:25 AM
All other variables being equal, the raw clockspeed advantage of the older P4 would likely give a few FPS higher in the timedemo. The FX53 is superior in most aspects, however, some applications still 'crave the clocks'- isn't there an 800MHZ deficit between the two?

OWA
08-08-04, 10:36 AM
I thought in all the CPU comparisons though that the AMD cpus were doing much better than the P4s. So, I guess I find the results surprising.

GlowStick
08-08-04, 10:36 AM
All other variables being equal, the raw clockspeed advantage of the older P4 would likely give a few FPS higher in the timedemo. The FX53 is superior in most aspects, however, some applications still 'crave the clocks'- isn't there an 800MHZ deficit between the two?
actually no, the FX-53 obliterates every Intel CPU in Doom3.

http://images.anandtech.com/graphs/doom3cpu_08020430812/3452.png

Are you running the TimeDemos twice in a row? That causes a major impact on scores.

Edited by MUYA: Pls don't directly link a graph etc from another site. You can upload it or provide a link. Its just a courtesy point fom us here and I dun think the websites would appreciate "hijacked bandwidth".

Thanks

tret
08-08-04, 11:16 AM
Yes I am running it twice, it always gains about 10+FPS the second time around. Are the 61.77 Drivers known to slow anything down? I am about to try an XP Install without SP2 and see what happens, I might uninstall 61.77 and try 61.76 again as well. This new setup should really be killing my old setup.

tret

quik_2_win
08-08-04, 11:26 AM
I stand corrected.
From what I can extrapolate from that Anand chart- his FX53 should be giving nearly a 45% framerate increase over the previous 3.2C, and in fact he is seeing a reduction of around 10%... So, yes indeed there is a problem... Wonder if all of the settings (ie. image setting) in the driver control panel are the same? I'm thinking that switching from 'performance' to 'quality' would cause a substantial difference at 16X12...maybe nV has renamed those modes again and caused some confusion?
Perhaps some kind of chipset driver issue? Have you run any other benchmarks to confirm the lazy performance, or is it just D3?

tret
08-08-04, 12:11 PM
I ran 3DMark03 and although I did not see any loss in performance there, I did not gain either. I tested the CPU and Memory benchmarks in Sisoft Sandra and the Memory Scored nearly 1000 higher than with my P4 System and the CPU scored nearly 1000 points higher as well. The Ram timings are as tight as they can be per Corsair Specs and the system is extremely stable.

tret

Lfctony
08-09-04, 03:58 PM
Are you sure it was 59? A 6800 Ultra can only manage 56 without any AA at 1600x1200 HQ.

Golden Sample
08-09-04, 04:02 PM
Are you sure it was 59? A 6800 Ultra can only manage 56 without any AA at 1600x1200 HQ.


???? What exactly do you mean? 56 Fps ?? Not really.....

I`m @ around 66/67 with 1600x1200 8xAF No AA all High (not Ultra) on a P4 3,4 Ghz and a Gainward 6800 Ultra GS @ 425/1200 (XFX Bios) in Timedemo 1.


Sven

Lfctony
08-09-04, 04:06 PM
Sorry, wrong test, I was thinking about the 6800GT over at HOCP's tests.

Golden Sample
08-09-04, 05:33 PM
:) No problem

BTW, i am SO happy i sold my X800 pro some weeks ago, and got an Ultra! This card absolutely rocks!
:nanahump:

Sven