PDA

View Full Version : XFX 6800 Ulta problems


4Fighting
08-08-04, 03:52 PM
Hi


just reveived my xfx 6800 ultra : ) (runs @ default speed 425/1200)

when i play far cry or doom 3 i get these artifacts

http://www.mitglied.lycos.de/eswscreenshots/FarCry%202004-08-07%2021-09-21-43.JPG

i changed drivers but this problem still exists...when i run @1100 memory everything is fine. but the card should run @1200

whats wrong with my card ? :cry: :cry:

p.s. i'm german sry :D

saturnotaku
08-08-04, 03:59 PM
The memory is overclocked too much. I had an XFX 6800U that exhibited similar behavior. Only thing to do would be to either live with the lower clock speed or return the card.

Sazar
08-08-04, 04:08 PM
sat... you reckon better or improved cooling/air-flow should make things easier? or are the artifacts not heat-related at all?

saturnotaku
08-08-04, 04:20 PM
I don't think it's heat related because the memory on the XFX Ultra is already running 100 MHz over reference. I know I had some pretty decent airflow in my case with my card and it didn't make a difference.

Sazar
08-08-04, 04:23 PM
k...

Kmoney
08-08-04, 04:44 PM
I dont see any artifacts, what are you talking about?

Sazar
08-08-04, 04:50 PM
the spots on the gun... he has circled them...

4Fighting
08-08-04, 05:04 PM
hm

thanks @all

but is it worth to wait again a month or so to get a new stable card ?
and is it dangerous to run the card now @1100 ?
in germany the 6800 u is very rare....so it's very difficult to find a new one

what about a bios change ?could tihs be useful ?

greetz

Nutty
08-08-04, 05:21 PM
You could knock a 100mhz off the RAM speed I guess, it should still be plenty fast. Perhaps overclock the core a little to compensate ?

Sir Random
08-08-04, 06:39 PM
I would return the card, as it doesn't run at rated speeds. You probably bought XFX because of the higher clocks, so you're entitled to a card that runs at a minimum 425/1200.

In fact, cards should always have some overhead to allow for heavy usage. Imho, a card rated 425/1200 should be stable up to about 435/1225.

SH64
08-08-04, 08:35 PM
You got me worried .. cause i ordered a XFX 6800U too ! :(

tret
08-08-04, 08:46 PM
I ordered a Gainward Ultra/2600 6800 Ultra Golden Sample card, does anyone know what the default clocks on this card are? I should be getting it this week, SHOULD be anyway.

tret

<donald
08-09-04, 04:31 PM
I ordered a Gainward Ultra/2600 6800 Ultra Golden Sample card, does anyone know what the default clocks on this card are? I should be getting it this week, SHOULD be anyway.

tret

default is 400/1100. With Expert toll you can set it to 430/1200. If you are lucky it will even work at that speed. Mine runs without any problems 450/1200 :) .

einstein_314
08-09-04, 08:41 PM
I hope this is only a problem with yours. I have one on the way. Should be here soon.

shuttleteam
08-09-04, 09:31 PM
Flashing dark spots on the weapons in farcry is definitely from memory running too fast. That is exactly what happened here when the memory was pushed too far. Back it down 25MHz (actual) either using coolbits or a bios edit and you should be flying high again.

Of course I would be pissed if the card is guaranteed to run at that speed and this happened. I cannot really complain if my GT isn't running 425/1200. 425/1100 is flawless though. :)

Cheers!