PDA

View Full Version : 6800 GT Overclockability


Kickus_assius
08-12-04, 10:14 PM
Hi, I am getting my 6800GT in the mail on Monday and I was wondering what the average user is getting for overclocks with stock cooling on the standard 6800GT cards (not BFG). I have heard many people say that it will do ultra speeds no problem. I was wondering if this is actually true. And if so what are the temperatures that one is generally seeing at these clocks.

Vagrant Zero
08-12-04, 10:25 PM
Typically 400/1100. I can get 435/1150 stable, though I prefer to run it at 425/1100.

I've got an eVGA 6800GT.

saturnotaku
08-12-04, 10:27 PM
I was wondering if this is actually true.

In 80-85% of cases, yes. But there is no guarantee the card you receive will be able to attain such clock frequencies.

Pandora's Box
08-12-04, 10:33 PM
would be nice if we had a thread where gt owners give their stable overclock results.

saturnotaku
08-12-04, 10:34 PM
would be nice if we had a thread where gt owners give their stable overclock results.

Search the forums, there are several.

Rytr
08-12-04, 10:36 PM
I would not worry much about overclocking although it seems you have a good chance to be able to run at Ultra speeds.
I also have an eVGA 6800GT that runs very well at 410/1100 with no problems. Temps seem to be a little warm at 59-61C at idle and maxing in high 70's to low 80's in games.
For the past week I have been running at default timings in CoD, FC, and DoomIII and performance has been good. :)
Enjoy your new card!

Pandora's Box
08-12-04, 10:37 PM
rytr check your post count. lmao. 666.

Rytr
08-12-04, 10:51 PM
rytr check your post count. lmao. 666.

Got to fix that...not a good omen while playing DoomIII! :D

fineday
08-13-04, 12:30 AM
80% can run @ 400/1100

Mojoe
08-13-04, 03:26 AM
Got my Pov 6800GT today, highest i have tested so far is 400/1100, temps idl 54c and 69c when looping 3d-03. :nanahump:

Bottle
08-13-04, 04:23 AM
My BFG 6800GT fails to O/C at 400/1000.

I now have it running at 390/1005 but I get some artifacts with the Joint Operations game (flashing white textures on the character models).

Last week I had a complete corruption when the card WASN'T O/C (i.e., stock speeds). IL2 Forgotten Battles and Joint Operations went completely mad with lines everywhere. It looked like I was inside a Tron game! The card temperature didn't look too high and the ambient temperature was 48 degC. Granted, it was a hot and humid night here in the UK. It fixed itself after I rebooted.

When I ask the card to determine it's optimum speed, it blanks the screen about a quarter of the way through the process, resets the screen refresh rate back to 60Hz, and gives no suggested increase to the speeds.

Could any of this be because I am using nVHardpage 2.0 to enable the O/C? Should I try Coolbits 2? Or do you think I have a faulty card?

This has all been done with 61.77 drivers after I did a thorough uninstall and used DriverCleaner 2 to clean up as per its instructions (including Cab cleaner). I have AGP apature set to 256Mb and fast writes on. I suppose I should try FW off.

saturnotaku
08-13-04, 06:17 AM
Or do you think I have a faulty card?

If your card is able to run at the stock speed of 370/1000, then it's not defective. It's doing exactly what the manufacturer said it would.

Bottle
08-13-04, 08:25 AM
If your card is able to run at the stock speed of 370/1000, then it's not defective. It's doing exactly what the manufacturer said it would.

But it had a significant graphical glitch while at those speeds. The graphics looked just like when one overclocks a card beyond its abilities. That suggests the chips and/or RAM that BFG chose for this individual card are not up to scratch. But it's only a suggestion and so that's why I'm trying to get some feedback here. I'd rather not hang on to an unstable card waiting for it to go bang! :rw: before I can get a new one on warrantee. I suppose all I can do is wait and see what its stability is like. Perhaps it just needs to 'burn in'.

Mojoe
08-13-04, 08:34 AM
Just tested my Pov it handels 435 on the core just fine. Have to do some more testing. :)

Lezmaka
08-13-04, 09:05 AM
Got to fix that...not a good omen while playing DoomIII! :D

Especially since today is Friday the 13th.

rms
08-13-04, 02:02 PM
PNY 6800GT @ 434/1140 here, after voltmodded bios flash, and redoing all the heatsinks with articsilver5. I think it can go higher with better cooling, it gets extremely hot!

rms