PDA

View Full Version : Buys BFG and makes a RMA ....


caldas
08-13-04, 11:20 AM
Will be a secondly RMA tha i will make with BFG of my Asylum 5900nu. It have the same problem that make me to do a RMA before.... The Nvidia sentinela drive informed that video card not receiving energy enough.
Now when i tuned on my PC o got vertical lines on screen and my windows not run.

I am very disappointed with the BFG... I am of Brazil and is very complicated to import a video card like this.

Why i need a LIFETIME WARRANTY if i need to use all the time :(

After this I think buying another video card but no of BFG ... for another company or some of ATi that never gave problems to me before.


my system is:

AXP 2500+
NF7-s 2.0
1024ddr400 kingston
HD 80gb Sata
CD-ROM Asus
DVD/CD-RW LG
Power TTGI 350w


************my new signature.****************************


Buys BFG and makes a RMA

rewt
08-13-04, 11:24 AM
The Nvidia sentinela drive informed that video card not receiving energy enough.

I haven't had one single issue with my BFG 5900nu, not even when I purposely tried to kill it. Sounds like your PC is messing up the card. Or maybe you're just unlucky and got 2 cards with bad RAM.

caldas
08-13-04, 12:05 PM
I haven't had one single issue with my BFG 5900nu, not even when I purposely tried to kill it. Sounds like your PC is messing up the card. Or maybe you're just unlucky and got 2 cards with bad RAM.


I already test my card in another PC and got the same problem....

During the boot sometime the video card turned off... ( the leds in the cooler end the cooler stop ... )

smurfer
08-13-04, 03:48 PM
Sounds like a bad flash, you can try reflashing the bios there are reports of bfg cards with bad flashes.

Cota
08-13-04, 05:55 PM
Maybe its a power supply problem altough it should work with a 350w ps
you did connect the molex connector right?

I have the exact same card and never had problems with it. Even after I flashed it several times with different 5950ultra bios.

StabwestXV
08-13-04, 06:31 PM
i think mine might have a bad flash itself

caldas
08-13-04, 08:04 PM
Maybe its a power supply problem altough it should work with a 350w ps
you did connect the molex connector right?

I have the exact same card and never had problems with it. Even after I flashed it several times with different 5950ultra bios.

Yes i connect the molex right.

I did some tests.. i removed my cd-rom ,dvd/cd-rw and downclock of my barton of 1.8Gh to 1.4Gh and the memorys of 333 to 266 and the vcore too.

of 1.65v to 1.50v
chip7 of 1.6v to 1.4v

i got same problem...
so... I dont think that is my power TTGI350

caldas
08-14-04, 07:54 AM
Screen of problem ...

caldas
08-17-04, 10:22 AM
What software can i use to reflash my 5900 ?

caldas
08-18-04, 08:13 AM
Ok i got the " nvflash.exe" ver 4 and 5

i reflash my 5900 with the original BFG bios ver 1 and 2 but nothig change : /


so....


Starting RMA :(

Hellion
08-18-04, 11:19 AM
lol, hes so smart hes answering his own questions befor anyone replies lol. thats cool.

CaiNaM
08-18-04, 01:53 PM
personally i think it's the "luck of the draw", and contrary to what you stated earlier (if i understood correctly), that's exactly the reason for a lifetime warranty.

as BFG no longer makes the 5900u (if it were a PNY, your "lifetime warranty" would be over, and you'd be SoL), they'll replace it with a newer card, likely a 5900xtoc, but perhaps you'll get lucky and get an nv40 (a vanilla 6800 perhaps?).