PDA

View Full Version : Need help with video prob


sonaboy
08-15-04, 05:10 PM
So, i have a nice new system and everything - MSI GF5950 Ultra 256 MB, Athlon 2.2 gig chip, 1 gig memory - but when i start up a game, many of them minimize and my comp goes back to desktop with the game still running, but won't UN-minimize. when i choose a right mouse button menu option of "Restore", UT2004 will resume with no probs.
Ravenshield will continue to minimize until i get an error - it's basically unplayable.

needless to say, my system isn't under any stress running either of these games (i can run DOOM3 in high quality mode with no issues at all) - so there's some setting in windows or my vid card stuff to take care of this - right?

i just don't know what it is.
i don't understand why such an old game gives me so much probs...

sonaboy
08-15-04, 05:14 PM
This is the error i get when i try and restore the gamescreen :

OS: Windows 2000 5.0 (Build: 2195)
CPU: AuthenticAMD Unknown processor @ 2005 MHz with 1022MB RAM
Video: NVIDIA GeForce FX 5950 Ultra (5672)

UD3DRenderDevice::HandleFullScreenEffects->Lock() failed.

History: UD3DRenderDevice::SetRes <- WM_SIZE <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- UWindowsViewport::ViewportWndProc <- WWindow::StaticProc <- MessagePump <- MainLoop

sonaboy
08-15-04, 05:30 PM
Does anything seem strange about what's in my task manager?
99% CPU usage for a game seems high - but does anyone see anything fishy about what's running in the background?