PDA

View Full Version : fps drop on 6800gt


snoopdogg
08-22-04, 02:06 AM
hello

during the game far cry , fps drop to 0!!!

my system:
intel 2.26B
256M RDRAM 800
Leadtek 6800GT (stock)
Win XP 1, DirectX 9c, 61.77
Far cry 1.2 patch

i played at 1024x768 at high, vsync off
and when i drop to 800x600 the fps drop to 21 fps.

i think this is system memory problem.

any suggestion?

ha, and i get 9900 in 3dmark.

thank u :)

Xplode
08-22-04, 02:07 AM
Its your CPU.

saturnotaku
08-22-04, 02:28 AM
Its your CPU.

More the 256 mb of system RAM than the CPU I'd say, but combine them and you have a recipe for Far Cry sluggishness.

snoopdogg
08-22-04, 05:13 AM
if i will add more 512 MB , it will solve the problem?
other suggestion?


sorry about my english :)

BioHazZarD
08-22-04, 08:34 AM
yeah farcry needs like 1gb to run smooth go for it!

snoopdogg
08-23-04, 01:12 AM
i took more 256 MB of system memory from my work
doom iii get 5 more fps and work good 1024x768 @ high quality
Far Cry work a litlle better with 512MB but still drop to 0 during
the games.

RDRAM memory is very expensive.
more suggestion?

aAv7
08-23-04, 01:17 AM
it's prolly your cpu, oc it alittle and see if it helps.......dropping all the way to 0 sounds odd though...

ntd
08-23-04, 01:22 AM
buy a new computer, its severely holding back your gt

snoopdogg
08-23-04, 01:42 PM
buy a new computer is easy to say.
this is the last action i whould take.

i also update my mobo bios and it didnt help
doom3 detect all low in my computer and configure the game
like i have only 64m on my video card.
the nalu demo = 5 fps...

maybe setup thingy? before buying memory?

saturnotaku
08-23-04, 01:50 PM
Try a Windows format. Make sure you have the latest chipset drivers for your motherboard and turn AGP fast writes off in your BIOS (if your BIOS doesn't support this, you can use RivaTuner to turn it off).

ynnek
08-23-04, 02:22 PM
The main problem: Lack of memory

here's a little high level overview of how physical mem and virtual mem works.. Basically when you run out of physical ram (256 megs in your case), the computer pages your harddrive for virtual ram, ie using your harddrive like memory.. Obviously a harddrive is literally like 1000x slower than ram.

In Farcry, its juggling alot of things in memory.. and since you only have 256 megs, its doing most/all of the work on your harddrive.. hence why your fps drops to 0, because at that time, there were no frames rendered because your computer is busy grinding away on the hd.

Doom *may* be smart enough to also recognize this, and try to adjust the settings to the smallest memory footprint it can configure itself to..

Stuff like 3dmarks uses relatively small amounts of ram, so you won't see that problem.

After you get the ram, your next bottle neck is CPU.. It'll be evident in your min fps drop, especially when lots of monsters, people, things, poly's, etc are flying around for your CPU to track...

You may be better off getting a new MB and processor and PC3200 ram instead, if RDRAM's price is still up there..

Edge
08-23-04, 05:07 PM
Your framerate doesn't drop to 0: the game simply pauses while it swaps data between your harddrive and your RAM because it doesn't have enough to store it all at once. It has nothing to do with your video card or CPU, you'll need more ram (at least as much as the game uses, around 600 megs) to avoid pausing. You'll find this to be the case with every game you play, just try playing Planetside with 256 megs of ram, yikes.