PDA

View Full Version : Low FPS with 6800GT in NVidia Demos


coolguy
08-22-04, 09:27 AM
I get just about 15fps in the Nalu demo with my Aopen 6800GT (stock speeds). Even with the latest card, why are the FPS so low?

My system specs :
P4 2.4GHz with HT
ASUS P4P800 mobo
Transcend 2x256mb DDR 400MHz RAM
Aopen 6800GT (350/1000MHz)
WinXP + SP2

Distraught
08-22-04, 11:25 AM
I get about 10fps w/ a 6800nu at 410/820 and about 8fps stock.. I guess that demo is just very demanding. What are you guys with the ultra or UE getting?

hwang86
08-23-04, 01:08 AM
install your chipset drivers.

i had the very same problem until a few days ago. i tried everything from installing new forceware drivers to changing the agp aperture size, but installing the chipset drivers finally got me to run nalu and all those demos perfectly. hope this works for you

coolguy
08-23-04, 01:29 AM
install your chipset drivers.

i had the very same problem until a few days ago. i tried everything from installing new forceware drivers to changing the agp aperture size, but installing the chipset drivers finally got me to run nalu and all those demos perfectly. hope this works for you

What do you mean by "install your chipset drivers"? I am using Forceware v.65.62 already. I have also used v.61.76. The demo runs perfectly even now. I just don't know why the FPS count is so low, that's all.

Assassin
08-23-04, 01:36 AM
I get ~20 FPS in the Nalu demo with a BFG 6800 GT.

Pimp!
08-23-04, 09:49 AM
What do you mean by "install your chipset drivers"? I am using Forceware v.65.62 already. I have also used v.61.76. The demo runs perfectly even now. I just don't know why the FPS count is so low, that's all.


forceware isnt your chipset drivers. chipset drivers are your motherboard drivers.

and your fps looks right for your system

peter_storm
08-23-04, 12:07 PM
Also, make sure AA and AF are turned OFF in the adapter settings before running the demo. This is written in the readme, as the demo has the effects applied automatically.

Hellion
08-23-04, 12:55 PM
:spam2: Also, make sure AA and AF are turned OFF in the adapter settings before running the demo. This is written in the readme, as the demo has the effects applied automatically.


DING DING :ORDER: ! winner. :spam2:

coolguy
08-24-04, 01:28 AM
forceware isnt your chipset drivers. chipset drivers are your motherboard drivers.

and your fps looks right for your system

I have my chipset drivers installed right after I finish with WinXP so that is not a problem. I have been reading around on this FPS topic and I find that my scores are more or less what others are getting so its ok. I don't want to get into Oc'ing and run a risk of frying my card.

-=DVS=-
08-24-04, 01:57 AM
What 3dmark03 score you get coolguy ?

coolguy
08-24-04, 09:16 AM
Following are the scores I get in various benchmarks :

3DMark2001 = 15000+
3DMark2003 = 10000+
Aquamark = 51000+

smitherers
09-22-04, 06:56 AM
--------------------------------------------------------------------------------


Quote:
Originally Posted by peter_storm
Also, make sure AA and AF are turned OFF in the adapter settings before running the demo. This is written in the readme, as the demo has the effects applied automatically.




DING DING ! winner.
__________________
])OOM ][][][**RIG**
PNY Geforce 6800 GT 420/1250
P4 3.0 @ 3.8 GHZ
2 X 512(1024) PC3200 Mushkin DDR 2.5-3-3-7
IC7 MOBO, 550W PSU
3DMARK03 score..."12,816"
Folding For Team 32


Helion - how many FPS are you getting now ???

smitherers
09-22-04, 07:01 AM
:spam2:


DING DING :ORDER: ! winner. :spam2:

I'll try that again - how many FPS are you getting with Nalu now Hellion ?

solid
10-03-04, 08:39 PM
Hi all, i with a 6800nu (stock speeds) im getting around 9-11 fps.