PDA

View Full Version : My Doom3 now plays only in a window on my desktop. How do i fix it?


laffTrax
08-23-04, 11:40 PM
It probably seems like a stupid question but every time i open Doom 3 - it now pops open in a window on my desktop. It never "clicks" and switches to full screen anymore. I tried to maximize it and cannot seem to get it. How do i go back to FULL SCREEN?

THANK YOU ANYONE!!!!!!!!!!

jAkUp
08-24-04, 12:30 AM
set it in the graphics options, change it back to full screen mode

laffTrax
08-24-04, 12:36 AM
THANK YOU!!!!!!!!!!!!!!

It worked!

(yes, i'm an idiot)

kyleb
08-24-04, 01:40 AM
alt+enter also works.