PDA

View Full Version : HDTV wonder problem with PNY 6800 ULTRA


Fynx-Gloire
08-23-04, 10:48 PM
Hey guys.
I just got the ATI HDTV wonder card and I am having a hard time getting this thing to run properly.
I repeatedly uninstalled, and reinstalled the new drivers and everything from ATI's website but as soon as I get to 60% scanning channels, I get a ATIMMC.EXE has encountered a problem and needs to close.
Under Error signature it says:
AppName: atimmc.exe APPVer:9.2.0.3 Modname: psisdecd.dll ModVer: 6.5.1.900 Offset: 000103b9.
I have the latest detonator 61.77 drivers installed.
Whats going on?
Do I need MMC installed to get this to run?

Sean

Fynx-Gloire
08-25-04, 12:15 AM
Hey guys.
I just got the ATI HDTV wonder card and I am having a hard time getting this thing to run properly.
I repeatedly uninstalled, and reinstalled the new drivers and everything from ATI's website but as soon as I get to 60% scanning channels, I get a ATIMMC.EXE has encountered a problem and needs to close.
Under Error signature it says:
AppName: atimmc.exe APPVer:9.2.0.3 Modname: psisdecd.dll ModVer: 6.5.1.900 Offset: 000103b9.
I have the latest detonator 61.77 drivers installed.
Whats going on?
Do I need MMC installed to get this to run?

Sean


No that anyone responded but I have found out what the problem is.
You NEED service Pack 1 of Windows XP installed.
I download it and did the whole install again and then boom, it works great.
The only problem now is, when I change channels, I lose the sound.
I have it set to go to 5.1, but if I change it to 2 channel its fine.
Wierd.

Sean