PDA

View Full Version : nVidia Firewall won't install?


Zeatrix
08-25-04, 03:02 AM
I just got my brand new Athlon 64 system running on an MSI K8N Neo2 Platinum MB. It's based on the nForce 3 250Gb Ultra as everyone knows and should therefore have the hardware firewall in the chipset.

My problem is that when I try to install the firewall drivers I get an error: "Error 1609 - blablabla" and it cancels the install. Have anyone besides me had this problem? Anyone knows how to fix it? I've tried both nVidias 4.27 drivers and MSI's 5.03 and both give the same error, all other drivers install correctly.

And I love the response I got from MSI: "Please install the drivers found here" It's nice to see that they actually read what I write...

Here are the complete error messages:

"Error 1609. An error occurred while applying security settings. Users is not a valid user or group. This could be a problem with the package, or a problme connecting to a domain controller on the network. Check you network connection and click Retry, or Cancel to end the install."

Only an Ok button is present, and when pressed this error message appears:

"Error: -1603 Fatal error during installtion.

Consult Windows Installer Help (Msi.chm) or MSDN for more information."

And after once again pressing Ok the installtion reports the there was an error and that the installation will cancel.

EDIT:

I just found out in another forum that this seems to be an issue with non-english Win XP. For some reason a language file can't be found by the installer. He however, did not hava a solution. Anyone else that does?

Zeatrix
09-07-04, 09:04 AM
Well problem finally solved.

All you have to do is add a group called "Users" in the groups and users settings of the administrative settings and it will install...

Hasan
12-28-04, 12:22 PM
Hi i just found the sollution for this. Because i could not install it either. Same error code.

Now the sollution. Right click on "My Computer" click manage and then click users and groups. Click on groups and search for "Users" in your language i.e. Gebruikers. Right click on "Users" (gebruikers) and click rename. Now enter "Users" and ur done. Now you can install.

I have winxppro sp2 dutch by renaming "Gebruikers" to "Users" the prob was solved.