PDA

View Full Version : turned off fast writes but gpu still shows its on... Quick help


mariorulz247
08-25-04, 09:06 PM
for fast writes, under agp tab in nvidia driver panel..

fastwrites . gpu -yes, chipset-no, OS -no. Optimal -no

i turned off fastwrites in my bios, why does the gpu say yes, i have rivatuner installed ive heard you can turn off agp fastwrites gpu in there, can someone tell me ,, thanks :)

Raptorman
08-25-04, 09:18 PM
That means it is supported there. You can turn off fast writes with the low-level overclocking in RivaTuner. Under the AGP settings. Though you may have to also install Coolbits 2 to get the fastwrites off option to stick in the drivers and RivaTuner.

mariorulz247
08-25-04, 09:26 PM
so just cause it says its supported doesnt means its on right.

Raptorman
08-25-04, 09:39 PM
Right, but for it to be off in the drivers you have to turn it off with RivaTuner or you may get random freezing.

mariorulz247
08-25-04, 10:19 PM
how do you turn it off in rivatuner. its greyed out, (plus it says its off) is there a more advanced option or something, thanks :D

Raptorman
08-25-04, 10:21 PM
Low-Level System Settings --> AGP

If that doesn't work go to Power Users ---> AGP ---> AGPFW (set this value to 0).

Vagrant Zero
08-26-04, 08:13 PM
I think it's off. I have the same 'problem'. I disabled it in Bios. I could care less what the Forcewares say, I can tell it's off since I can run my GT at 425/1100 and I won't get all the freezing crap in Far Cry that I would went Fast Writes was on. In other words, your Bios takes precedence over software.