PDA

View Full Version : 66.00 and 2D/3D frequency


AnimaliX
08-30-04, 08:09 PM
Hi, a have a small problem :)

I set in drivers frequency for 2D an 425MHz (same 3D) ... and after restart PC system automatic set frequency an default 400 MHz :/


ps. "Apply these settings at startup" is checked

kahloq
08-30-04, 10:03 PM
U Must test both 2d and 3d at the settings and then check set these at startup and then click apply...you will get message stating that your are attempting to set speeds other then default...click OK

AnimaliX
08-31-04, 04:52 PM
U Must test both 2d and 3d at the settings and then check set these at startup and then click apply...you will get message stating that your are attempting to set speeds other then default...click OK

No, you dont understand...
3D is default 425 i change only 2D an 425...

"Apply these settings at startup" is checked

AnimaliX
08-31-04, 05:04 PM
where is this setting in registry please ???

john19055
09-01-04, 12:41 AM
What Brand do you have ,my Evga 6800ultra had 400 on the 2D and 425 on the 3D ,but Evga offered a bios update that sets you card to 425 on both your 2D and 3D so you don't have to set it manual.

AnimaliX
09-01-04, 10:36 AM
What Brand do you have ,my Evga 6800ultra had 400 on the 2D and 425 on the 3D ,but Evga offered a bios update that sets you card to 425 on both your 2D and 3D so you don't have to set it manual.

yes i have same frequency and have Inno3D :)
I touch set both frequency an 425 because games freezing :/

Waffles
09-01-04, 05:48 PM
Just get the latest eVGA bios from their website. It will fix the freezing.

But like he said you have to basically hit apply twice. Change 2D, test, click apply, change 3D (even if it doesn't need to be changed. just click it so it will enable the test button), test, then click apply.

its weird like that. but its a moot point for you because the new bios fixes the freezing problem.

AnimaliX
09-04-04, 08:22 PM
Just get the latest eVGA bios from their website. It will fix the freezing.

But like he said you have to basically hit apply twice. Change 2D, test, click apply, change 3D (even if it doesn't need to be changed. just click it so it will enable the test button), test, then click apply.

its weird like that. but its a moot point for you because the new bios fixes the freezing problem.

ThanX. New bios set 2D an default 425 and all is ok now :D