PDA

View Full Version : Quadro 65.90 driver released by nvidia.com


Pav
09-02-04, 01:54 PM
ftp://download.nvidia.com/Windows/Quadro_Certified/65.90/65.90_win2kxp.exe

Try it and report ppl!

digitalis
09-02-04, 01:56 PM
time to mod these babies to work with all cards and bench!

mobilenvidia
09-02-04, 02:46 PM
I hope to have a modified INF in a couple of hours (downloading as we speak snail dialup)
Then it will be usable by all and sundry (all desktop and laptop GPU's)
I'll sneak from work later then upload (shhh the boss isn't looking).

I'll reply back when done.

Good find, I wonder if this driver has the same problem as 65.91 with no D3D ?


Pieter.

rewt
09-02-04, 02:56 PM
Thanks Pav :)

aAv7
09-02-04, 03:32 PM
me waits for modified version =)

mobilenvidia
09-02-04, 04:53 PM
Right, what a struggle to get the driver, nVidia FTP site must be bursting with users.
But I got it.
The driver as is only support the Quadro FX4000 !!

Modded INF has been uploaded.
On website (see sig) under 'Driver/INF', download driver THEN download the modded INF (right beside it).
Now replace original nv4_disp.inf with my modded one also called nv4_disp.inf
Install as you normally would. (update driver is best)

My INF supports all GPU's known to man, even unreleased ones, I do add all sorts of tweaks to my INFs (enable all settings).

I can easily make a modded INF with no frills if the demand is there.
Any feedback welcomed.

Must go back to work before I'm missed.


Pieter.

SLippe
09-02-04, 05:56 PM
I'm using the 66.00's, any difference? Plz report.

rewt
09-02-04, 06:03 PM
Nice work Pieter. I see you have already added coolbits2 to the .inf as well ;)

These drivers from nV didn't install on my rig, even after I added the lines of my FX 5950. It said drivers do not support Windows XP. So I used an older .inf from 65.xx. The drivers worked but I have the digital vibrance bug. I will try your modded .inf when I get back home.

rewt
09-02-04, 07:35 PM
Still no DV in games. =( Rolling back to 65.73 WHQL.

mobilenvidia
09-02-04, 08:14 PM
Rewt, Coolbit's 2 settings have been added to my INFs for over a year now (see my updates page).
Been working on them for ages and add items as I discover them, latest tweaks are the SLI enable page (not confirmed as I don't have SLI)


Too bad about DV,


Pieter.

rewt
09-02-04, 08:48 PM
Just FYI Pieter, those registry entries to enable the SLI page don't seem to be valid. The driver will actually detect if the system is SLI compatible, and in that case it displays the option. However, there is a bug in 65.xx drivers that allow you to select it without having an SLI compatible system, as shown in the image below.

http://server6.uploadit.org/files/neuralnet911-sli.jpg

That is without adding the entries for Enable Multi GPU/Multi Chip Configuration Page. The bug happens when you change active profiles on the Application profile page, when changing back to global profile it exposes the option above. I think the issue was noted by nVidia, and thus they have fixed it in 66.xx series Forceware.

mobilenvidia
09-02-04, 11:14 PM
Can't hurt to have it anyway, just incase nVidia have it disabled like (SM 3.0) when the first SLI machines hit the streets.
Those settings were in 66.00 first I think, probably won't even work with the 65 series anyway. (but easier to include for INF updating)

Either way, these drivers arn't really worth playing with, as DV is still broken.
Stick with 65.73 for now.

Need to get our hands on 66.02, these look like the drivers to get.

Enjoy,


Pieter.

mikedep333
09-03-04, 02:34 AM
Was using them for a while, here's three positive differences that I noticed on my system with a 6800 GT:
1. My score in 3dmark03 went up over 100 points, particularly cuz of some shader tests
2. UT2004 hasn't crashed my system or produced corruption like it did with the 65.73, 66.00, and an earlier one i tried (or at least it hasn't yet)
3. Steam HL games no longer run considerably slower when I have my 2nd monitor going.

So I'm definitely satisfied, thanks Pieter.

mobilenvidia
09-03-04, 02:37 AM
For those having problems with downloading from nVidia (like me) I've uploaded a much nicer 7.7MB version (identical to nVidia).
See sig for Driver and modded INF.


Pieter.

Dot50Cal
09-03-04, 02:57 AM
For those having problems with downloading from nVidia (like me) I've uploaded a much nicer 7.7MB version (identical to nVidia).
See sig for Driver and modded INF.


Pieter.

Could you please post a modded INF with no extra settings applied? I tried you're modded one but the application profiles are missing as are a number of other settings that are critical to my benchmarking.

mikedep333
09-03-04, 03:14 AM
Maybe it's just my system but I cant seem to set different clock speeds. I increase the cpu and memory tabs for performance(3d), click test (which passes), then click apply and ok. When I go back they're down to stock speeds

mobilenvidia
09-03-04, 03:19 AM
dot50cal,

To save you re-installing driver and me making a new INF with 1 line change.

Click here (http://www.laptopvideo2go.com/infs/OGL_page_disable.reg) to re-enable the Application Profiles BUT loose the OpenGL settings page. (you can't have both)
The above registry tweak will work at anytime, just close the Dispay properties before doing it.

To re-enable the OpenGL page BUT loose the Application Profiles click here (http://www.laptopvideo2go.com/infs/OGL_page_enable.reg) as before this reg tweak will work at any time just close Display properties before doing so.

I hope this helps,


Pieter.

OWA
09-03-04, 09:00 AM
If you just installed coolbits 1 or coolbits+ would it overwrite the coolbits2 tweak you added as well?

Lezmaka
09-03-04, 09:13 AM
No, because coolbits 1 and coolbits+ only create registry keys, they don't delete them.

OWA
09-03-04, 09:16 AM
Okay, thanks for the info.